    
<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MZV7H2B');</script>
<!-- End Google Tag Manager -->
	<!-- META DATA -->
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" /> 
	<meta name='yandex-verification' content='4b822c768d77b153' />
	<meta name="google-site-verification" content="Z0al9vA2iyUKv21OVUYoDBa8gDlIyIBZTUvKRJwzanU" />
	<meta name="google-site-verification" content="-3RRNPfWB5TMNBEdaA623MwtP4GtE-H7rz3Wa5-mZM8" />
	<meta name="robots" content="NOODP">
	<!-- TITLE -->
	<!---->
  <!-- STANDOUT TAG -->
  
	<link rel="shortcut icon" href="https://insurancenewsnet.com/wp-content/themes/inn/favicon.ico" />
	


<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2132904400372276');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2132904400372276&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Admiral Ad-block -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://sophisticatedstove.com/v2tya-Npc90IowHuL_QhftX9OKiwdWEkQNhWBSlfdlRpFEs5fjrDt3qM",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;!(function(o,c,n,t){var r=c[n];function e(c){if(c){var t,n="__cmpCall",i="string"==typeof c.data&&0<=c.data.indexOf(n);(t=i?((function o(n){try{return JSON.parse(n)}catch(e){}})(c.data)||{})[n]:(c.data||{})[n])&&r(t.command,t.parameter,function(n,e){var o={__cmpReturn:{returnValue:n,success:e,callId:t.callId}};c.source.postMessage(i?JSON.stringify(o):o,"*")})}}!(function i(){if(!window.frames[t]){var n=o.body;if(n){var e=o.createElement("iframe");e.style.display="none",e.name=t,n.appendChild(e)}else setTimeout(i,5)}})(),"function"!=typeof r&&(r=c[n]=function a(){for(var n=[],e=0;e<arguments.length;e++)n.push(arguments[e]);r.q=r.q||[],"ping"===n[0]?n[2]({gdprAppliesGlobally:c.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):n.length&&r.q.push(n)},c.addEventListener?c.addEventListener("message",e,!1):c.attachEvent&&c.attachEvent("onmessage",e))})(document,window,"__cmp","__cmpLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://sophisticatedstove.com/v2lmo7W24rrtR4cIHBXZIaheln8eKCffnEdtl3WsfC9N38DwiRHEMcfMyWdryXTgn8Q50EDBJ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<!-- End Admiral Ad-block -->

<!-- Zoom Info -->
 <script>
        (function () {
          var zi = document.createElement('script');
          zi.type = 'text/javascript';
          zi.async = true;
          zi.src = 'https://ws.zoominfo.com/pixel/fmwl7VkWczcHUStL4xnU';
          var s = document.getElementsByTagName('script')[0];
          s.parentNode.insertBefore(zi, s);
        })();
      </script>
      <noscript>
        <img src="https://ws.zoominfo.com/pixel/fmwl7VkWczcHUStL4xnU" width="1" height="1" style="display: none;" />
</noscript>	
<!-- End Zoom Info -->

	<link href="https://fonts.googleapis.com" rel="preconnect" crossorigin><link href="https://www.googletagmanager.com" rel="preconnect"><link href="https://insurancenews.s3.us-east-1.amazonaws.com" rel="preconnect"><link href="https://securepubads.g.doubleclick.net" rel="preconnect"><link href="https://sophisticatedstove.com" rel="preconnect"><link href="https://ws.zoominfo.com" rel="preconnect"><link href="https://www.google-analytics.com" rel="preconnect"><link href="https://s7.addthis.com" rel="preconnect"><link href="https://js.adsrvr.org" rel="preconnect"><link href="https://fonts.gstatic.com" rel="preconnect" crossorigin><link href="https://s.btstatic.com" rel="preconnect"><link href="https://z.moatads.com" rel="preconnect"><link href="https://secure.quantserve.com" rel="preconnect"><link href="https://insurancenewsnetprod.disqus.com" rel="preconnect"><link href="https://s.thebrighttag.com" rel="preconnect"><link href="https://js.hs-analytics.net" rel="preconnect"><link href="https://snap.licdn.com" rel="preconnect"><link href="https://cdn.listrakbi.com" rel="preconnect"><link href="https://v1.addthisedge.com" rel="preconnect"><link href="https://rules.quantcount.com" rel="preconnect"><link href="https://stats.g.doubleclick.net" rel="preconnect"><link href="https://admiral.mgr.consensu.org" rel="preconnect"><link href="https://adservice.google.com" rel="preconnect"><link href="https://4dbcdddac45cfe440f3becf006f0c7b6.safeframe.googlesyndication.com" rel="preconnect"><link href="https://tpc.googlesyndication.com" rel="preconnect"><link href="https://s1.listrakbi.com" rel="preconnect"><link href="https://services.listrak.com" rel="preconnect"><link href="https://www.facebook.com" rel="preconnect"><link href="https://px.ads.linkedin.com" rel="preconnect"><link href="https://ad.doubleclick.net" rel="preconnect"><link href="https://www.google.com" rel="preconnect"><link href="https://m.addthis.com" rel="preconnect"><link href="https://pixel.quantserve.com" rel="preconnect"><link href="https://insight.adsrvr.org" rel="preconnect"><link href="https://js.hs-scripts.com" rel="preconnect"><link href="https://track.hubspot.com" rel="preconnect"><link href="https://pagead2.googlesyndication.com" rel="preconnect"><link href="https://js.hs-banner.com" rel="preconnect"><link href="https://at1.listrakbi.com" rel="preconnect">
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>The Insurance professionals only source for News - InsuranceNewsNet</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://insurancenewsnet.com" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="website">
<meta property="og:title" content="The Insurance professionals only source for News - InsuranceNewsNet">
<meta property="og:description" content="Insurance News Net is the source for breaking news and relevant information on the Life insurance, Health insurance, Property and...">
<meta property="og:url" content="https://insurancenewsnet.com">
<meta property="og:site_name" content="InsuranceNewsNet">
<meta property="og:updated_time" content="2021-04-20T11:30:51-04:00">
<meta property="fb:app_id" content="122730092937">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="The Insurance professionals only source for News - InsuranceNewsNet">
<meta name="twitter:description" content="Insurance News Net is the source for breaking news and relevant information on the Life insurance, Health insurance, Property and...">
<meta name="twitter:site" content="@InsNewsNet">
<meta name="twitter:creator" content="@InsNewsNet">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://insurancenewsnet.com/#organization","name":"InsuranceNewsNet","url":"https://insurancenewsnet.com"},{"@type":"WebSite","@id":"https://insurancenewsnet.com/#website","url":"https://insurancenewsnet.com","name":"InsuranceNewsNet","publisher":{"@id":"https://insurancenewsnet.com/#organization"},"inLanguage":"en-US","potentialAction":{"@type":"SearchAction","target":"https://insurancenewsnet.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"Person","@id":"https://insurancenewsnet.com/author/upworkdev","name":"upworkdev","url":"https://insurancenewsnet.com/author/upworkdev","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/5d6003bd7c8a86cdf7ed4b81028188ef?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/5d6003bd7c8a86cdf7ed4b81028188ef?s=96&amp;d=mm&amp;r=g","caption":"upworkdev","inLanguage":"en-US"},"worksFor":{"@id":"https://insurancenewsnet.com/#organization"}},{"@type":"WebPage","@id":"https://insurancenewsnet.com#webpage","url":"https://insurancenewsnet.com","name":"The Insurance professionals only source for News - InsuranceNewsNet","datePublished":"2017-12-02T09:37:38-05:00","dateModified":"2021-04-20T11:30:51-04:00","author":{"@id":"https://insurancenewsnet.com/author/upworkdev"},"isPartOf":{"@id":"https://insurancenewsnet.com/#website"},"inLanguage":"en-US"},{"@type":"Article","headline":"The Insurance professionals only source for News - InsuranceNewsNet","datePublished":"2017-12-02T09:37:38-05:00","dateModified":"2021-04-20T11:30:51-04:00","author":{"@type":"Person","name":"upworkdev"},"publisher":{"@id":"https://insurancenewsnet.com/#organization"},"description":"Insurance News Net is the source for breaking news and relevant information on the Life insurance, Health insurance, Property and Casualty Insurance, Washington and Insurance legislation, annuity and financial services industries.\n","name":"The Insurance professionals only source for News - InsuranceNewsNet","@id":"https://insurancenewsnet.com#richSnippet","isPartOf":{"@id":"https://insurancenewsnet.com#webpage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://insurancenewsnet.com#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="alternate" type="application/rss+xml" title="InsuranceNewsNet &raquo; Feed" href="https://insurancenewsnet.com/feed" />
<link rel="alternate" type="application/rss+xml" title="InsuranceNewsNet &raquo; Comments Feed" href="https://insurancenewsnet.com/comments/feed" />
		<script type="text/javascript">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</script>
		<!-- insurancenewsnet.com is managing ads with Advanced Ads 1.24.2 --><script>
			/**
  * based on domready (c) Dustin Diaz 2014 - License MIT
  * https://github.com/ded/domready
  */
advanced_ads_ready = ( function() {
  var fns = [], listener
    , doc = typeof document === 'object' && document
    , hack = doc && doc.documentElement.doScroll
    , domContentLoaded = 'DOMContentLoaded'
    , loaded = doc && (hack ? /^loaded|^c/ : /^loaded|^i|^c/).test(doc.readyState)

  if (!loaded && doc){
    listener = function () {
	  doc.removeEventListener(domContentLoaded, listener)
	  window.removeEventListener( "load", listener );
	  loaded = 1
	  while (listener = fns.shift()) listener()
	}
	  
	doc.addEventListener(domContentLoaded, listener )
	window.addEventListener( 'load', listener );
  }

  return function (fn) {
    loaded ? setTimeout(fn, 0) : fns.push(fn)
  }
} )();
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://insurancenewsnet.com/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://insurancenewsnet.com/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://insurancenewsnet.com/wp-content/plugins/wordpress-social-login/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://insurancenewsnet.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://insurancenewsnet.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://insurancenewsnet.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='inn-app-css'  href='https://insurancenewsnet.com/wp-content/themes/inn/css/app.css?ver=1621525861' type='text/css' media='all' />
<link rel='stylesheet' id='inn-all-css'  href='https://insurancenewsnet.com/wp-content/themes/inn/css/all.css?ver=1621525861' type='text/css' media='all' />
<link rel='stylesheet' id='inn-businessedge-css'  href='https://insurancenewsnet.com/wp-content/themes/inn/css/businessedge.css?ver=1621525861' type='text/css' media='all' />
<link rel='stylesheet' id='inn-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700%7COpen+Sans+Condensed%3A400italic%2C700italic%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='inn-style-css'  href='https://insurancenewsnet.com/wp-content/themes/inn/style.css?ver=1621525861' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://insurancenewsnet.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://insurancenewsnet.com/wp-content/plugins/elementor/assets/css/frontend.css?ver=3.2.3' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>
@font-face{font-family:eicons;src:url(https://insurancenewsnet.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://insurancenewsnet.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://insurancenewsnet.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://insurancenewsnet.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://insurancenewsnet.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://insurancenewsnet.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='elementor-post-5257006-css'  href='https://insurancenewsnet.com/wp-content/uploads/elementor/css/post-5257006.css?ver=1621427905' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://insurancenewsnet.com/wp-content/plugins/elementor-pro/assets/css/frontend.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-6462812-css'  href='https://insurancenewsnet.com/wp-content/uploads/elementor/css/post-6462812.css?ver=1621427905' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CPT+Serif%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CPT+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://insurancenewsnet.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=210208-210208-265343898' type='text/css' media='all' />
<script type='text/javascript' src='https://insurancenewsnet.com/wp-includes/js/jquery/jquery.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='zxcvbn-async-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/insurancenewsnet.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-includes/js/zxcvbn-async.js?ver=1.0' id='zxcvbn-async-js'></script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js' id='ppress-select2-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.24.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.1' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-content/themes/inn/js/modernizr-2.6.2-respond-1.1.0.min.js?ver=1621525861' id='inn-modernizr-js-js'></script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/postscribe.js?ver=2.0.8' id='krux/postscribe-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/insurancenewsnet.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://insurancenewsnet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://insurancenewsnet.com/wp-json/wp/v2/pages/1985507" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insurancenewsnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insurancenewsnet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://insurancenewsnet.com/' />
<link rel="alternate" type="application/json+oembed" href="https://insurancenewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsurancenewsnet.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insurancenewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsurancenewsnet.com%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="insur-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		</head>

<body class=" homepage    ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZV7H2B"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->




	<div id="wrapper">		<img class="logo-print" src="https://insurancenewsnet.com/wp-content/themes/inn/images/logo-print.png" style="display: none;" alt="">
		<div class="w1">
			<!-- BEGIN HEADER INCLUDE -->
			<header id="header">

			
									
									
				<div class="header-top clearfix">
					<div class="row">
						<div class="logo">
							<h2><a title="InsuranceNewsNet" href="/">
								<span class="none" style="line-height:0">
								                  <!-- <img style="max-width:100%" alt="InsuranceNewsNet" src="/wp-content/uploads/2019/03/INN-WithTagline.svg">-->
                  <img style="max-width:100%" alt="InsuranceNewsNet" src="https://insurancenews.s3.us-east-1.amazonaws.com/WebsiteImages/home/inn-logo.png">
                							</span></a></h2>
						</div>
						<div class="header-right">
							<div class="sign-up">
								
																		<a href="https://insurancenewsnet.com/sign-in/" class="button info tiny"><span class="icon-user"></span>
										Sign in
										</a>
																
								
								
							</div>
							<div class="top-block clearfix">
								<!-- BEGIN SEARCH FORM -->
								<div class="search-form">
									
<!-- # BEGIN SEARCH FORM # -->
<form action="/" method="get" role="search">
	<fieldset>
		<button type="submit" class="right"><span class="icon-search"></span></button>
		<input type="search" placeholder="What are you looking for?" name="s" value="">
	</fieldset>
</form>
<!-- # END SEARCH FORM (search-form.php) # -->								</div>
								<!-- END SEARCH FORM -->

								<!-- BEGIN UTLITY NAV -->
								<nav class="top-nav clearfix">
									<ul>
																			<li class="subscribe"><a href="https://insurancenewsnet.com/subscribe">Subscribe</a></li>
																			<li><a href="https://insurancenewsnet.com/about">About</a></li>
										<li><a href="https://innmediakit.com" target="_blank">Advertise</a></li>
										<li><a href="https://insurancenewsnet.com/contact">Contact</a></li>
									</ul>
								</nav>
								<!-- BEGIN UTLITY NAV -->
								
								
								
							</div>
						</div>
					</div>
				</div>
				
				<div class="row">
				
							
					<!-- BEGIN MAIN NAV -->
					<nav id="nav" class="clearfix">  
											<div class="topics">
							<a class="topic-opener dropdown" href="#" aria-expanded="false" aria-controls="drop" data-dropdown="drop"><span class="bar"><span></span></span> Topics</a>
							<div aria-hidden="true" class="drop f-dropdown" data-dropdown-content="" id="drop">
								<!-- <form action="#" class="search-form hide-lg hide-md show-sm">
									<fieldset>
										<button class="right" type="submit">Submit</button>
										<div class="input">
											<input type="search" placeholder="What are you looking for?">
										</div>
									</fieldset>
								</form> -->
								<div class="mobile search-form hide-lg hide-md show-sm">
									<gcse:searchbox-only resultsUrl="https://insurancenewsnet.com//searchresults"></gcse:searchbox-only>
								
								</div>
								<ul class="main">
									<li><a title="Life Insurance" href="https://insurancenewsnet.com/topics/life-insurance/" class="ltorange-border" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'Life Insurance']);">Life Insurance</a></li>
									<li><a title="Annuity News" href="https://insurancenewsnet.com/topics/annuity-news/" class="ltgreen-border" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'Annuity News']);">Annuity News</a></li>
									<li><a title="Health/Employee Benefits" href="https://insurancenewsnet.com/topics/health-employee-benefits/" class="orange-border" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'Health/Employee Benefits']);">Health/Employee Benefits</a></li>
									<li><a title="Property & Casualty" href="https://insurancenewsnet.com/topics/property-casualty-news" class="green-border" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'Property & Casualty']);">Property & Casualty</a></li>
                  <li><a title="Advisor News" href="http://www.advisornews.com" class="purple-border" target="_blank" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'Advisor News']);">Advisor News</a></li>
									<li><a title="Washington Wire" href="https://insurancenewsnet.com/topics/washington-wire/" class="blue-border" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'Washington Wire']);">Washington Wire</a></li>
									
									<li class="hide-md hide-sm"><a href="https://insurancenewsnet.com/topics/fiduciary-rule/" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'Regulation News']);">Regulation News</a></li>
									
									<li><a title="Sponsored Content" href="https://insurancenewsnet.com/sponsor/" class="black-border" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'Sponsored Content']);">Sponsored Content</a></li>
									
									<li><a title="Webinars" href="https://insurancenewsnet.com/topics/webinars/" class="black-border" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'Webinars']);">Webinars</a></li>
									
									<li class="hide-lg hide-md show-sm"><a href="https://insurancenewsnet.com/topics/inn-exclusives/" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'INN Exclusives']);">INN Exclusives</a></li>
									
									<li class="hide-lg hide-md show-sm"><a href="https://insurancenewsnet.com/topics/newswires/" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'NewsWires']);">Newswires</a></li>
									
									<li class="in-hold hide-lg hide-md show-sm"><a href="https://insurancenewsnet.com/topics/inn-insider/" class="blue-border" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'INNsider']);">INNsider</a></li>
								</ul>
								<!-- <div class="tag-block hide-lg show-sm">
									<h2>Most Popular Tags</h2>
									<ul>
										<li><a href="#">insurance</a></li>
										<li><a href="#">Obama</a></li>
										<li><a href="#">ACA</a></li>
										<li><a href="#">health insurance</a></li>
										<li><a href="#">estate planning</a></li>
										<li><a href="#">guaranteed life</a></li>
										<li><a href="#">annuity</a></li>
									</ul>
								</div> -->
							</div>
						</div>						
						<div class="tab-nav hide-lg hide-sm">
							<ul class="main-nav">
								<li><a href="https://insurancenewsnet.com/topics/inn-exclusives/" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'INN Exclusives']);">INN Exclusives</a></li>
								<li><a href="https://insurancenewsnet.com/topics/newswires/" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'NewsWires']);">NewsWires</a></li>
								<li><a href="https://insurancenewsnet.com/topics/magazine/">Magazine</a></li>
								<!-- <li><a href="#">Store</a></li> -->
							</ul>
						</div>
						<div class="right-nav">
							<a class="nav-opener"><span></span></a>
							<div class="right-drop">
								<div class="login hide-lg show-sm">
									
																			<div class="loggedout">
											<span class="loggedout-text"><a href="#popup1" class="lightbox">Sign in</a> or <a href="https://insurancenewsnet.com/manage-preferences">register</a> to be an INNsider.</span>
										</div>
																	</div>
								<ul class="main-nav">
									<li class="hide-md hide-sm"><a href="https://insurancenewsnet.com/topics/inn-exclusives/" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'INN Exclusives']);">INN Exclusives</a></li>
									
<li class="hide-md hide-sm"><a href="https://insurancenewsnet.com/topics/newswires/" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'NewsWires']);">NewsWires</a></li>


<li class="hide-md small"><a href="https://insurancenewsnet.com/topics/magazine">Magazine</a></li>
									<li class="hide-lg show-sm small"><a href="https://insurancenewsnet.com/about">About</a></li>
									<li class="hide-lg show-sm small"><a href="https://innmediakit.com" target="_blank">Advertise</a></li>
									<li class="hide-lg show-sm small"><a href="https://insurancenewsnet.com/editorial-staff">Editorial Staff</a></li>
									<li class="hide-lg show-sm small"><a href="https://insurancenewsnet.com/contact">Contact</a></li>
																		<li class="hide-lg show-sm small subscribe"><a href="https://insurancenewsnet.com/subscribe">Susbcribe</a></li>
																	</ul>
								<div class="social-block hide-lg show-sm">
									<h2>Get Social</h2>
									<ul class="social-networks">
										<li><a class="facebook" href="https://www.facebook.com/insnewsnet" target="_blank"><span class="icon-facebook2"></span> Facebook</a></li>
										<li><a class="twitter" href="https://twitter.com/insnewsnet" target="_blank"><span class="icon-twitter2"></span> Twitter</a></li>
										<li><a class="linked" href="https://www.linkedin.com/company/insurancenewsnet-com" target="_blank"><span class="icon-linkedin2"></span> LinkedIn</a></li>
                                        
									</ul>
								</div>
							</div>
						</div>
						<div class="in-logo">
							<a href="https://insurancenewsnet.com/topics/inn-insider/">Insider</a>
						</div>
					</nav>
					<!-- END MAIN NAV -->
					
					
					
				</div> 
				<div class="main-ad" data-set="ad-apex">
					<div class="row movearound">
                                                <div class="insur-topleaderboard" style="text-align: center; " id="insur-17950173"><div class="insur-adlabel">Advertisement</div><div style="margin-bottom: 20px; " id="insur-274396448" data-advadstrackid="7535405" data-advadstrackbid="1" data-advadsredirect="" class="insur-target"><a href="https://web.cvent.com/event/a3377dce-7326-4ee9-84b2-37ddd2a00335/summary?utm_campaign=2021%20Federal%20Advocacy&#038;utm_source=inn&#038;utm_medium=bannerad" class="adv-link" target="_blank"><picture>
<source type="image/webp" srcset="https://insurancenewsnet.com/wp-content/uploads/2021/05/CC-Social-banners-728x90px.jpg.webp"/>
<img src="https://insurancenewsnet.com/wp-content/uploads/2021/05/CC-Social-banners-728x90px.jpg" alt="" width="728" height="90"/>
</picture>
</a></div></div><br style="clear: both; display: block; float: none;"/>												 <!---<div id="ad--header"></div>--->
					</div>
				</div>
			</header>
		<main id="main" class="TBrdr" role="main">	
<!-- END HEADER INCLUDE -->
	<div class="row clearfix sidebar-border">

    <!-- START Main Content -->
		<section id="content" class="columns large-14 equal">
			

						<!-- BEGIN HOME PAGE MAIN ARTICLE BLOCK -->
			


			<!-- Top stories large thumbnail -->
			<div class="option-3"><div class="top-text clearfix"><div class="text-wrap"><header><h1><a href="https://insurancenewsnet.com/innarticle/consumer-reps-insurers-use-bad-faith-on-underwriting-definitions">Consumer Reps: Insurers Use &#8216;Bad Faith&#8217; On Underwriting Definitions</a></h1><div class="meta"><span class="time"><time datetime="May 21, 2021">2 days ago</time></span><span class="cat-mark"><a href=""></a></span><span class="comments">0 comments</span></div></header><div class="hold"><figure class="fig"><picture class="attachment-home-large size-home-large wp-post-image" loading="lazy" title="Consumer Reps: Insurers Use &#039;Bad Faith&#039; On Underwriting Definitions 1">
<source type="image/webp" srcset="https://insurancenewsnet.com/wp-content/uploads/2021/05/insurer-accusation-1-867x454.jpg.webp 867w, https://insurancenewsnet.com/wp-content/uploads/2021/05/insurer-accusation-1-900x471.jpg.webp 900w, https://insurancenewsnet.com/wp-content/uploads/2021/05/insurer-accusation-1-1200x628.jpg.webp 1200w, https://insurancenewsnet.com/wp-content/uploads/2021/05/insurer-accusation-1-1536x804.jpg.webp 1536w, https://insurancenewsnet.com/wp-content/uploads/2021/05/insurer-accusation-1-2048x1072.jpg.webp 2048w, https://insurancenewsnet.com/wp-content/uploads/2021/05/insurer-accusation-1-175x92.jpg.webp 175w, https://insurancenewsnet.com/wp-content/uploads/2021/05/insurer-accusation-1-920x481.jpg.webp 920w, https://insurancenewsnet.com/wp-content/uploads/2021/05/insurer-accusation-1-1150x602.jpg.webp 1150w, https://insurancenewsnet.com/wp-content/uploads/2021/05/insurer-accusation-1-230x120.jpg.webp 230w, https://insurancenewsnet.com/wp-content/uploads/2021/05/insurer-accusation-1-389x204.jpg.webp 389w" sizes="(max-width: 867px) 100vw, 867px"/>
<img width="867" height="454" src="https://insurancenewsnet.com/wp-content/uploads/2021/05/insurer-accusation-1-867x454.jpg" alt="Consumer Reps: Insurers Use &#039;Bad Faith&#039; On Underwriting Definitions" loading="lazy" srcset="https://insurancenewsnet.com/wp-content/uploads/2021/05/insurer-accusation-1-867x454.jpg 867w, https://insurancenewsnet.com/wp-content/uploads/2021/05/insurer-accusation-1-900x471.jpg 900w, https://insurancenewsnet.com/wp-content/uploads/2021/05/insurer-accusation-1-1200x628.jpg 1200w, https://insurancenewsnet.com/wp-content/uploads/2021/05/insurer-accusation-1-1536x804.jpg 1536w, https://insurancenewsnet.com/wp-content/uploads/2021/05/insurer-accusation-1-2048x1072.jpg 2048w, https://insurancenewsnet.com/wp-content/uploads/2021/05/insurer-accusation-1-175x92.jpg 175w, https://insurancenewsnet.com/wp-content/uploads/2021/05/insurer-accusation-1-920x481.jpg 920w, https://insurancenewsnet.com/wp-content/uploads/2021/05/insurer-accusation-1-1150x602.jpg 1150w, https://insurancenewsnet.com/wp-content/uploads/2021/05/insurer-accusation-1-230x120.jpg 230w, https://insurancenewsnet.com/wp-content/uploads/2021/05/insurer-accusation-1-389x204.jpg 389w" sizes="(max-width: 867px) 100vw, 867px"/>
</picture>
<figcaption>Several consumer groups are accusing life insurers of obstructing an effort by state insurance regulators to establish guidelines for accelerated underwriting. <a class="button tiny alert" href="https://insurancenewsnet.com/innarticle/consumer-reps-insurers-use-bad-faith-on-underwriting-definitions">Read more</a></figcaption></figure></div></div><aside class="aside"><a class="button tiny right" href="/topics/top-stories/">More<span class="hide-sm cat-text"> Top Stories</span></a><h2><a href="/topics/top-stories/">More Top Stories</a></h2><ul class="same-height"><li class="same same-height-left" style="min-height: 121px;"><a href=""><strong class="main-text"><span class="Txt"></span> </strong></a><p><a href="https://insurancenewsnet.com/innarticle/indexed-life-sales-back-on-the-uptick-in-4q">Indexed Life Sales Back On The Uptick In 4Q</a></p></li><li class="same same-height-left" style="min-height: 121px;"><a href=""><strong class="main-text"><span class="Txt"></span> </strong></a><p><a href="https://insurancenewsnet.com/innarticle/7599925">Post-Pandemic Economic Growth Could Last &#8216;For Many Years&#8217;</a></p></li><li class="same same-height-left" style="min-height: 121px;"><a href=""><strong class="main-text"><span class="Txt"></span> </strong></a><p><a href="https://insurancenewsnet.com/innarticle/how-brokers-can-remain-competitive-in-the-post-covid-age">How Brokers Can Remain Competitive In The Post-COVID Age</a></p></li><li class="same same-height-left" style="min-height: 121px;"><a href=""><strong class="main-text"><span class="Txt"></span> </strong></a><p><a href="https://insurancenewsnet.com/innarticle/sales-contests-likely-losers-under-dol-rule">Sales Contests Likely Losers Under DOL Rule</a></p></li></ul></aside></div></div>			<!-- end top stories large thumbnail -->




			<!-- /.top-text.clearfix  -->
			<!-- END HOME PAGE MAIN ARTICLE BLOCK -->


			<!-- START Conference Coverage Section -->
            <!-- END Conference Coverage Section -->

     

      <!-- START From the Field Section -->
			<div class="threecolumns tab-mix clearfix" style="padding: 10px; background-color:#d8f7f0">
				<div class="hold same-height" >
					<div class="col same">
						<header>
							<h2>From The Field</h2><p><em>Expert Insight From Your Colleagues</em></p>
						</header>
						<ul style="font-size: 18px; line-height: 22px; font-weight: bold">
							              							                  <li itemtype="http://schema.org/NewsArticle" itemscope>
                    <a itemprop="url" href="https://insurancenewsnet.com/innarticle/how-brokers-can-remain-competitive-in-the-post-covid-age">How Brokers Can Remain Competitive In The Post-COVID Age</a>
                  </li>
                              </ul>
            </div>
            <div class="col same ad1">
              <header></header>
              <ul>
                                  <li itemtype="http://schema.org/NewsArticle" itemscope>
                    <a itemprop="url" href="https://insurancenewsnet.com/innarticle/7-reasons-why-employers-must-offer-more-comprehensive-vision-plans">7 Reasons Why Employers Must Offer More Comprehensive Vision Plans</a>
                  </li>
                                  <li itemtype="http://schema.org/NewsArticle" itemscope>
                    <a itemprop="url" href="https://insurancenewsnet.com/innarticle/what-should-you-do-when-clients-say-no-to-insurance">What Should You Do When Clients Say ‘No’ To Insurance?</a>
                  </li>
                              </ul>
            </div>
            <div class="col same">
              <header>
                <a class="button tiny right" href="/topics/from-the-field">More From The Field</a>
              </header>
              <ul>
                                <li itemtype="http://schema.org/NewsArticle" itemscope>
                    <a itemprop="url" href="https://insurancenewsnet.com/innarticle/how-to-attract-the-hnw-personal-lines-client">How To Attract The HNW Personal Lines Client</a>
                  </li>
                                  <li itemtype="http://schema.org/NewsArticle" itemscope>
                    <a itemprop="url" href="https://insurancenewsnet.com/innarticle/post-pandemic-americans-remain-unprepared-for-disability">Post-Pandemic, Americans Remain Unprepared For Disability</a>
                  </li>
                						</ul>
					</div>
				</div>
			</div>
			<!-- END From the Field Section -->


			<!-- START From INN Magazine, Washington Wire, INN Exclusives, & INN Insider Section -->
      <div class="threecolumns add clearfix">

			<div class="content-wrap clearfix same-height">

          <!-- START Election & Mag Column -->
          <div class="col same">
						<header>
							<h2>Washington Wire</h2>
						</header>

						
                                                                                          <div class="border">
                    <h3>
                      <a href="https://insurancenewsnet.com/innarticle/sens-grassley-hassan-lankford-reintroduce-retirement-savings-bill"><strong>Sens. Grassley, Hassan, Lankford Reintroduce Retirement Savings Bill</strong></a>
                    </h3>
                    <p>WASHINGTON – Sens. Chuck Grassley, R-Iowa, Maggie Hassan, D-N.H., and James Lankford R-Okla., introduced the Improving Access to Retirement Savings&#8230;</p>
                  </div>
                  <ul class="ad2" style="margin-bottom:15px">
                                                                                <li itemscope itemtype="http://schema.org/NewsArticle" ><a itemprop="url" href="https://insurancenewsnet.com/oarticle/senators-float-revamped-obama-era-bond-plan-to-pay-for-infrastructure">Senators Float Revamped Obama-Era Bond Plan To Pay For Infrastructure</a></li>
                                                                                <li itemscope itemtype="http://schema.org/NewsArticle" ><a itemprop="url" href="https://insurancenewsnet.com/oarticle/conservative-justices-push-big-issues-to-the-fore">Conservative Justices Push Big Issues To The Fore</a></li>
                                                                                <li itemscope itemtype="http://schema.org/NewsArticle" ><a itemprop="url" href="https://insurancenewsnet.com/oarticle/changed-by-the-pandemic-many-workers-wont-return-to-old-jobs">Changed By The Pandemic, Many Workers Won&#8217;t Return To Old Jobs</a></li>
                                                                                <li itemscope itemtype="http://schema.org/NewsArticle" ><a itemprop="url" href="https://insurancenewsnet.com/oarticle/return-of-inflation-or-pandemic-era-blip">Return Of Inflation Or Pandemic-Era Blip?</a></li>
                                                            </ul>
                          
              <div class="button-wrap text-center hide-sm">
                <a class="button" href="/topics/washington-wire/">More Washington News</a>
              </div>              

				  </div>


          <!-- START Blog & Washington Wire Column -->
					<div class="col ad1 same">
						<!-- From the Blog -->
            <header>
							<h2>INN Magazine</h2>
						</header>
												
						
                                                                                          <div class="border">
                      <img src="https://insurancenews.s3.us-east-1.amazonaws.com/banners/2021-05/innm-2021-05.jpg" style="float:right; width: 130px; margin-left: 10px">
                    <h3 style="margin-top:10px">
                      <a href="https://insurancenewsnet.com/innarticle/when-celebrities-still-go-wild"><strong>Estate-Planning Disasters: Celebrities Who Left A Crazy Mess Behind</strong></a>
                    </h3>
                    <p>The latest examples of high-profile people who lived on the edge and died without a will. Celebrities need to understand estate planning means love.</p>
                  </div>
                  <ul class="ad2">
                                                                                <li itemscope itemtype="http://schema.org/NewsArticle" ><a itemprop="url" href="https://insurancenewsnet.com/innarticle/the-2-billion-dollar-man">The 2 Billion Dollar Man: How Tom Archer Sells To Top-Tier Clients</a></li>
                                                                                <li itemscope itemtype="http://schema.org/NewsArticle" ><a itemprop="url" href="https://insurancenewsnet.com/innarticle/an-ally-for-life-with-ebony-ruffin">Ebony Ruffin Shows How Life Insurance Is Part Of A Luxury Lifestyle</a></li>
                                                                                <li itemscope itemtype="http://schema.org/NewsArticle" ><a itemprop="url" href="https://insurancenewsnet.com/innarticle/annuities-give-retirees-a-lifetime-of-spending">Annuities Help Clients Spend More Money In Retirement</a></li>
                                                                                <li itemscope itemtype="http://schema.org/NewsArticle" ><a itemprop="url" href="https://insurancenewsnet.com/innarticle/the-monkey-brain-determine-if-a-prospect-will-accept-you">The ‘Monkey Brain’: Determine If A Prospect Will Accept You</a></li>
                                                            </ul>
                                        
			<p style="font-size:18px; line-height=22px; margin-bottom:0px; margin-top:15px; text-align:center">
				Get <em>InsuranceNewsNet Magazine</em> delivered to your doorstep monthly. <a href="https://insurancenewsnetmagazine.com/" target="_blank" style="font-weight:bold; color:#203d79">SUBSCRIBE TODAY!</a>
						</p>			
						
            <div class="button-wrap text-center hide-sm">
                <a class="button" href="/topics/magazine/">More Magazine</a>
              </div>

			</div>


          <!-- END Annuity & Washington Wire Column -->


          <!-- START INN Exclusives & INN Insider Column -->
          <div class="col mob-mix same">

						<!-- INN Exclusives -->
            <div class="wrap">
							<header>
								<h2>INN Insider</h2>
							</header>
              						  						  							  							  							    <div class="border">
								    <h3>
									    <a href="https://insurancenewsnet.com/oarticle/fed-members-willing-to-reduce-bond-purchases"><strong>Fed Members, Willing To Reduce Bond Purchases</strong></a>
								    </h3>
								    <p>The Federal Reserve of the United States has published the minutes of its last monetary meeting on Wednesday. The April meeting ended the Fed members&#8217; decision to keep interest rates close to zero and they pledged to continue buying $80 billion in Treasury bonds and $40 billion in mortgage-backed securities each month until &#8220;substantial progress&#8221; has been&#8230;</p>
							    </div>

							    <ul class="ad2" style="margin-bottom:15px">
								              							  							  								    <li itemscope itemtype="http://schema.org/NewsArticle" ><a itemprop="url" href="https://insurancenewsnet.com/oarticle/fourth-stimulus-check-possible-as-more-democrats-ask-biden-for-recurring-payments">Fourth Stimulus Check Possible As More Democrats Ask Biden For Recurring Payments</a></li>
								              							  							  								    <li itemscope itemtype="http://schema.org/NewsArticle" ><a itemprop="url" href="https://insurancenewsnet.com/oarticle/louisiana-house-rejects-proposal-to-regulate-how-auto-insurers-set-rates">Louisiana House Rejects Proposal To Regulate How Auto Insurers Set Rates</a></li>
								              							  							  								    <li itemscope itemtype="http://schema.org/NewsArticle" ><a itemprop="url" href="https://insurancenewsnet.com/oarticle/bidenomics-a-lesson-in-intentions-vs-results">Bidenomics: A Lesson In Intentions Vs. Results</a></li>
								              														    </ul>
							              <div class="button-wrap text-center hide-sm">
                <a class="button" href="/topics/inn-insider/">More INN Insider</a>
              </div>
						</div>
					</div>
          <!-- END INN Exclusives & INN Insider Column -->

				</div>
			</div>
      <!-- END From INN Magazine, From the Blog, Washington Wire, INN Exclusives, & INN Insider Section -->


<!-- START Feature Ad -->
      <div class="ad-hold text-center hide-md hide-sm">
				<div class="movearound">
					<div class="insur-bottomleaderboard" style="text-align: center; " id="insur-1802795630"><div class="insur-adlabel">Advertisement</div><div style="margin-bottom: 20px; " id="insur-316037186" data-advadstrackid="7441271" data-advadstrackbid="1" data-advadsredirect="" class="insur-target"><a href="https://www.imcanet.com/2021AnnualConference" class="adv-link" target="_blank"><picture>
<source type="image/webp" srcset="https://insurancenewsnet.com/wp-content/uploads/2021/04/IMCA_728x90_2021-05-1.jpg.webp"/>
<img src="https://insurancenewsnet.com/wp-content/uploads/2021/04/IMCA_728x90_2021-05-1.jpg" alt="" width="728" height="90"/>
</picture>
</a></div></div><br style="clear: both; display: block; float: none;"/><!--<div id="ad--content01"></div>-->
				</div>
			</div>
      <!-- END Feature Ad -->
      
      
<!-- START Hot Off the Wires Section -->
			<div class="threecolumns tab-mix clearfix">

				<div class="hold same-height">
					<div class="col same">
						<header>
							<h2>Hot Off The Wires</h2>
						</header>
						<ul>
							              							                  <li itemtype="http://schema.org/NewsArticle" itemscope>
                    <a itemprop="url" href="https://insurancenewsnet.com/oarticle/william-oboyle-casey-holds-hearing-on-long-term-care-for-people-with-alzheimers-disease">William O&apos;Boyle: Casey holds hearing on long-term care for people with Alzheimer&apos;s Disease</a>
                  </li>
                                  <li itemtype="http://schema.org/NewsArticle" itemscope>
                    <a itemprop="url" href="https://insurancenewsnet.com/oarticle/minnesota-republicans-travel-south-for-firsthand-look-at-bidens-border-policies">Minnesota Republicans travel south for firsthand look at Biden&apos;s border policies</a>
                  </li>
                              </ul>
            </div>
            <div class="col same ad1">
              <header></header>
              <ul>
                                  <li itemtype="http://schema.org/NewsArticle" itemscope>
                    <a itemprop="url" href="https://insurancenewsnet.com/oarticle/center-for-american-progress-now-is-time-to-permanently-expand-child-tax-credit-and-earned-income-tax-credit">Center for American Progress: &apos;Now is Time To Permanently Expand Child Tax Credit and Earned Income Tax Credit&apos;</a>
                  </li>
                                  <li itemtype="http://schema.org/NewsArticle" itemscope>
                    <a itemprop="url" href="https://insurancenewsnet.com/oarticle/gov-supports-florida-retailers-consumers-by-signing-three-tax-free-holidays-into-law">Gov. Supports Florida Retailers &#038; Consumers by Signing Three Tax-Free Holidays Into Law</a>
                  </li>
                              </ul>
            </div>
            <div class="col same">
              <header>
                <a class="button tiny right" href="/topics/newswires">More Newswires</a>
              </header>
              <ul>
                                <li itemtype="http://schema.org/NewsArticle" itemscope>
                    <a itemprop="url" href="https://insurancenewsnet.com/oarticle/la-gov-edwards-announces-30-million-buyout-program-to-reduce-flood-risk-in-calcasieu-parish">La. Gov. Edwards Announces $30 Million Buyout Program to Reduce Flood Risk in Calcasieu Parish</a>
                  </li>
                                  <li itemtype="http://schema.org/NewsArticle" itemscope>
                    <a itemprop="url" href="https://insurancenewsnet.com/oarticle/elderly-stockton-sacramento-filipino-residents-targeted-in-international-investment-scheme">Elderly Stockton, Sacramento Filipino residents targeted in international investment scheme</a>
                  </li>
                						</ul>
					</div>
				</div>
			</div>
			<!-- END Hot Off the Wires Section -->
			
			


      <!-- BEGIN Topic Article Section -->
			<div class="two-columns categories-highlight clearfix">
                    <div class="columns medium-10 advisor-news">
              <div class="wrap">
                <header>
                  <div class="sponsor right">
                                      </div>
                  <h2>Advisor News</h2>
                </header>
                <div class="text-hold">
                                                                                                        <img width="250" height="250" src="https://insurancenewsnet.com/wp-content/uploads/2018/08/247WallSt.com-247WS-482928-now-hiring-sign-250x250.jpg" class="left pull extra wp-post-image" alt="Post-Pandemic Economic Growth Could Last &#039;For Many Years&#039;" loading="lazy" title="Post-Pandemic Economic Growth Could Last &#039;For Many Years&#039; 2">                    <h3><a href="https://insurancenewsnet.com/innarticle/7599925">Post-Pandemic Economic Growth Could Last &#8216;For Many Years&#8217;</a></h3>
                    <ul>
                                                                                          <li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/innarticle/asian-americans-worried-about-lost-income-in-the-wake-of-covid-19">Asian Americans Worried About Lost Income In The Wake Of COVID-19</a></li>
                                                                                          <li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/innarticle/college-students-predict-the-future-is-bright">College Students See A Bright Future, AIG Survey Shows</a></li>
                                                                                          <li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/innarticle/sens-grassley-hassan-lankford-reintroduce-retirement-savings-bill">Sens. Grassley, Hassan, Lankford Reintroduce Retirement Savings Bill</a></li>
                                                                                        </ul>
                                    
                                    <a class="button tiny" href="http://www.advisornews.com">More Advisor News</a>
                </div>
              </div>
            </div>

	          				      <div class="columns medium-10 hide-lg show-sm ad-holder">
				        <div class="ad-block">
				          <div class="hide-lg show-sm" data-set="ad-medallion"></div>
				        </div>
				      </div>
			      
			      			    			              <div class="columns medium-10 annuity-news">
              <div class="wrap">
                <header>
                  <div class="sponsor right">
                                      </div>
                  <h2>Annuity News</h2>
                </header>
                <div class="text-hold">
                                                                                                        <img width="250" height="250" src="https://insurancenewsnet.com/wp-content/uploads/2019/07/Tropicana_Atlantic_City-1200x800-250x250.jpg" class="left pull extra wp-post-image" alt="Sales Contests Likely Losers Under DOL Rule" loading="lazy" title="Sales Contests Likely Losers Under DOL Rule 3">                    <h3><a href="https://insurancenewsnet.com/innarticle/sales-contests-likely-losers-under-dol-rule">Sales Contests Likely Losers Under DOL Rule</a></h3>
                    <ul>
                                                                                          <li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/innarticle/new-bankers-life-annuity-offers-income-and-flexibility-during-retirement">New Bankers Life Annuity Offers Income And Flexibility During Retirement</a></li>
                                                                                          <li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/north-carolina-woman-scores-100k-after-buying-a-3-power-play-ticket">North Carolina Woman Scores $100K After Buying A $3 Power Play Ticket</a></li>
                                                                                          <li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/iowa-insurance-division-monitors-transamerica-after-rise-in-customer-service-complaints">Iowa Regulators Monitor Transamerica As Customer Complaints Mount</a></li>
                                                                                        </ul>
                                    
                                    <a class="button tiny" href="https://insurancenewsnet.com/topics/annuity-news">More Annuity News</a>
                </div>
              </div>
            </div>

	          
			      			    			              <div class="columns medium-10 health-employee-benefits">
              <div class="wrap">
                <header>
                  <div class="sponsor right">
                                      </div>
                  <h2>Health/Employee Benefits</h2>
                </header>
                <div class="text-hold">
                                                                                                                            <h3><a href="https://insurancenewsnet.com/innarticle/protective-life-teams-with-university-to-research-healthy-aging">Protective Life Teams With University To Research Healthy Aging</a></h3>
                    <ul>
                                                                                          <li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/innarticle/7599860">Connecticut Regulators Fine Company, Producer For Improper Plan Sales</a></li>
                                                                                          <li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/innarticle/guardian-life-offers-absence-management-program">Guardian Life Offers Absence Management Program</a></li>
                                                                                          <li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/us-cervical-cancers-fall-but-other-sex-related-cancers-rise">US Cervical Cancers Fall But Other Sex-Related Cancers Rise</a></li>
                                                                                        </ul>
                                    
                                    <a class="button tiny" href="https://insurancenewsnet.com/topics/health-employee-benefits">More Health/Employee Benefits</a>
                </div>
              </div>
            </div>

	          
			      			    			              <div class="columns medium-10 life-insurance">
              <div class="wrap">
                <header>
                  <div class="sponsor right">
                    <strong class='title'>Sponsor</strong> <a href='https://www.allianzlife.com/what-we-offer/index-lock/?cmpid=n-ot-all-lf-29-inn-ln-210504'><img width='93' src='https://insurancenewsnet.com/wp-content/uploads/2017/01/AllianzLogo-1.jpg' /></a>                  </div>
                  <h2>Life Insurance</h2>
                </header>
                <div class="text-hold">
                                                                                                        <picture class="left pull extra wp-post-image" loading="lazy" title="Consumer Reps: Insurers Use &#039;Bad Faith&#039; On Underwriting Definitions 4">
<source type="image/webp" srcset="https://insurancenewsnet.com/wp-content/uploads/2021/05/insurer-accusation-1-250x250.jpg.webp"/>
<img width="250" height="250" src="https://insurancenewsnet.com/wp-content/uploads/2021/05/insurer-accusation-1-250x250.jpg" alt="Consumer Reps: Insurers Use &#039;Bad Faith&#039; On Underwriting Definitions" loading="lazy"/>
</picture>
                    <h3><a href="https://insurancenewsnet.com/innarticle/consumer-reps-insurers-use-bad-faith-on-underwriting-definitions">Consumer Reps: Insurers Use &#8216;Bad Faith&#8217; On Underwriting Definitions</a></h3>
                    <ul>
                                                                                          <li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/innarticle/indexed-life-sales-back-on-the-uptick-in-4q">Indexed Life Sales Back On The Uptick In 4Q</a></li>
                                                                                          <li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/innarticle/fitch-revises-life-insurance-outlook-to-stable">Fitch Revises Life Insurance Outlook To Stable</a></li>
                                                                                          <li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/innarticle/lion-street-announces-dividend">Lion Street Announces Dividend</a></li>
                                                                                        </ul>
                                    
                                    <a class="button tiny" href="https://insurancenewsnet.com/topics/life-insurance">More Life Insurance</a>
                </div>
              </div>
            </div>

	          
			      				      <div class="columns medium-10 hide-lg hide-md show-sm text-center">
				        <div class="ad-wrap hide-md show-sm" data-set="ad-feature"></div>
				      </div>
			      			    			              <div class="columns medium-10 property-casualty-news">
              <div class="wrap">
                <header>
                  <div class="sponsor right">
                                      </div>
                  <h2>Property and Casualty News</h2>
                </header>
                <div class="text-hold">
                                                                                                                            <h3><a href="https://insurancenewsnet.com/oarticle/american-property-casualty-insurance-association-rhode-island-lawmakers-consider-more-special-interest-autobody-bills-with-high-price-tags-for-consumers">American Property Casualty Insurance Association Targets Rhode Island Auto Body Repair Bills</a></h3>
                    <ul>
                                                                                          <li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/as-hurricane-season-approaches-three-insurers-are-canceling-thousands-of-florida-customers">As Hurricane Season Nears, 3 Insurers Are Canceling Florida Policies</a></li>
                                                                                          <li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/innarticle/insurer-says-it-wont-cover-flight-operator-in-kobe-bryant-lawsuits">Insurer Says It Won&#8217;t Cover Flight Operator In Kobe Bryant Lawsuits</a></li>
                                                                                          <li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/drenching-rains-flood-homes-swamp-cars-in-south-louisiana">Drenching Rains Flood Homes, Swamp Cars In South Louisiana</a></li>
                                                                                        </ul>
                                    
                                    <a class="button tiny" href="https://insurancenewsnet.com/topics/property-casualty-news">More Property and Casualty News</a>
                </div>
              </div>
            </div>

	          
			      			    			              <div class="columns medium-10 fiduciary-rule">
              <div class="wrap">
                <header>
                  <div class="sponsor right">
                                      </div>
                  <h2>Regulation</h2>
                </header>
                <div class="text-hold">
                                                                                                        <picture class="left pull extra wp-post-image" loading="lazy" title="Consumer Reps: Insurers Use &#039;Bad Faith&#039; On Underwriting Definitions 5">
<source type="image/webp" srcset="https://insurancenewsnet.com/wp-content/uploads/2021/05/insurer-accusation-1-250x250.jpg.webp"/>
<img width="250" height="250" src="https://insurancenewsnet.com/wp-content/uploads/2021/05/insurer-accusation-1-250x250.jpg" alt="Consumer Reps: Insurers Use &#039;Bad Faith&#039; On Underwriting Definitions" loading="lazy"/>
</picture>
                    <h3><a href="https://insurancenewsnet.com/innarticle/consumer-reps-insurers-use-bad-faith-on-underwriting-definitions">Consumer Reps: Insurers Use &#8216;Bad Faith&#8217; On Underwriting Definitions</a></h3>
                    <ul>
                                                                                          <li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/innarticle/sales-contests-likely-losers-under-dol-rule">Sales Contests Likely Losers Under DOL Rule</a></li>
                                                                                          <li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/bests-ruling-against-regulation-187-seen-as-relief-for-life-insurers">Best’s: Ruling Against Regulation 187 Seen As Relief For Life Insurers</a></li>
                                                                                          <li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/iowa-insurance-division-monitors-transamerica-after-rise-in-customer-service-complaints">Iowa Regulators Monitor Transamerica As Customer Complaints Mount</a></li>
                                                                                        </ul>
                                    
                                    <a class="button tiny" href="https://insurancenewsnet.com/topics/fiduciary-rule">More Regulation</a>
                </div>
              </div>
            </div>

	          
			      			    			  
			</div>
			<!-- END Topic Article Section -->


			<!-- START Tablet/Mobile Ad -->
			<div class="ad-hold text-center hide-lg">
				<div class="movearound">
					<div class="insur-bottomleaderboard" style="text-align: center; " id="insur-1680455806"><div class="insur-adlabel">Advertisement</div><div style="margin-bottom: 20px; " id="insur-1214999918" data-advadstrackid="7441271" data-advadstrackbid="1" data-advadsredirect="" class="insur-target"><a href="https://www.imcanet.com/2021AnnualConference" class="adv-link" target="_blank"><picture>
<source type="image/webp" srcset="https://insurancenewsnet.com/wp-content/uploads/2021/04/IMCA_728x90_2021-05-1.jpg.webp"/>
<img src="https://insurancenewsnet.com/wp-content/uploads/2021/04/IMCA_728x90_2021-05-1.jpg" alt="" width="728" height="90"/>
</picture>
</a></div></div><br style="clear: both; display: block; float: none;"/>				</div>
			</div>
      <!-- END Tablet/Mobile Ad -->


		</section>
		<!-- END Main Content -->


		<!-- START Sidebar -->
		<aside id="sidebar" class="columns large-6 equal">
	<div class="aside-hold clearfix">
	
			<div id="secondary" class="secondary">
	
				
				
							<div id="widget-area" class="widget-area" role="complementary">
										
					<section id="text-10" class="hide-md hide-sm widget-sponsored widget widget_text">			<div class="textwidget">
</div>
		</section><section class="widget insur-widget"><div data-advadstrackid="7441973" data-advadstrackbid="1" data-advadsredirect="" class="insur-target" id="insur-1507675430"><a href="https://www.allianzlife.com/what-we-offer/index-lock/?cmpid=n-ot-all-lf-29-inn-ln-210504" class="adv-link" target="_blank"><picture>
<source type="image/webp" srcset="https://insurancenewsnet.com/wp-content/uploads/2021/04/Allianz_300x600_2021-05.jpg.webp"/>
<img src="https://insurancenewsnet.com/wp-content/uploads/2021/04/Allianz_300x600_2021-05.jpg" alt="" width="300" height="600"/>
</picture>
</a></div></section><section class="widget insur-widget"><div data-advadstrackid="7441289" data-advadstrackbid="1" data-advadsredirect="" class="insur-target" id="insur-964848752"><a href="https://www.imcanet.com/2021AnnualConference" class="adv-link" target="_blank"><picture>
<source type="image/webp" srcset="https://insurancenewsnet.com/wp-content/uploads/2021/04/IMCA_300x250_2021-05-1.jpg.webp"/>
<img src="https://insurancenewsnet.com/wp-content/uploads/2021/04/IMCA_300x250_2021-05-1.jpg" alt="" width="300" height="250"/>
</picture>
</a></div></section><section class="widget insur-widget"><div data-advadstrackid="7516961" data-advadstrackbid="1" data-advadsredirect="" class="insur-target" id="insur-88740936"><a href="https://innsubscription.com/national-guardian-life-try-this-to-protect-your-clients-financial-wishes-lp/?medium=inn-body-medium-rectangle-banner&#038;campaign=2021-05" class="adv-link" target="_blank"><img src="https://insurancenewsnet.com/wp-content/uploads/2021/05/National-Guardian-Life-2021-05-300x250-1.gif" alt=""  width="600" height="500"   /></a></div></section><section class="widget insur-widget"><div class="wrap"><header><h2>Featured Offers</h2></header></div><div class="insur-text-ads" id="insur-42286569"><div style="margin-right: 20px; margin-left: 20px; " id="insur-90894254" data-advadstrackid="7441292" data-advadstrackbid="1" data-advadsredirect="" class="insur-target"><p><a style="color: #33658a !important;" href="https://insurancenewsnet.com/linkout/7441292" data-bid="1" class="notrack" target="_blank"><strong>State of the Insurance Marketing Industry</strong></a><br />
How IMCA is elevating marketing in the insurance industry.</p>
</div></div></section><section id="text-15" class="widget widget_text">			<div class="textwidget"><section class="widget hide-md hide-sm">
<div class="signup" style="background-color: #ffffff !important;">
<h3 style="margin-bottom: 0px; margin-top: 0px; padding: 5px 0px; font-size: 1.6em; line-height: 1.1em;"><strong>How to Write For InsuranceNewsNet</strong></h3>
<p style="font-size: 13px; line-height: 16px; padding: 5px 0px;">Find out how you can submit content for publishing on our website.<br />
<a class="button secondary" style="margin-top: 10px;" href="https://insurancenewsnet.com/guidelines"><strong>View Guidelines</strong></a></p>
</div>
</section>
</div>
		</section><section class="widget insur-widget"><div data-advadstrackid="7554605" data-advadstrackbid="1" data-advadsredirect="" class="insur-target" id="insur-1345717119"><div style="width:300px">

<section class="widget hide-md hide-sm">
	<div class="signup" style="background-color: #ffffff !important;">
	<p style="padding: 0px 5px; color: #555555; margin-bottom: 20px" align="center"><img class="alignright size-full wp-image-5585388" style="margin-bottom: 20px !important; width: 100%; max-width: 300px" src="https://insurancenews.s3.us-east-1.amazonaws.com/Email%20Blasts/2020/08-August/ProductAlertTest-Email-2020-08-24/product-alert-banner.jpg" alt="Product Alerts by INN" /></p>
	
	<img class="alignright size-full wp-image-5585388" style="width: 100%; max-width: 300px; margin-bottom:20px !important" src="https://insurancenews.s3.us-east-1.amazonaws.com/Email%20Blasts/2021/05-May/NWL_Stacked-Logo_Full-Color_RGB.PNG" alt="Brought to you by National Western Life" />
		
	<h3 style="margin-bottom: 0px; margin-top: 20px !important; padding: 5px;"><strong>National Western Life Introduces New, Customizable FIA</strong></h3>
	
	<h4 style="margin-bottom: 0px; margin-top: 0px; padding: 5px;"><em>May 17, 2021 | Austin, TX</em></h4>
	
	<p style="font-size: 13px; line-height: 16px; padding: 5px; margin-top: 2px">National Western Life Insurance Company<sup style="line-height:12px">&reg;</sup> (NWL<sup style="line-height:12px">&reg;</sup>) is pleased to announce its latest fixed indexed annuity available to independent agents and marketing organizations: the NWL<sup style="line-height:12px">&reg;</sup> ChoiceOptimizer.
		<br><br>
		Designed to give clients the freedom to shape their retirement benefits using strategic index options, the NWL<sup style="line-height:12px">&reg;</sup> ChoiceOptimizer can help advisors distinguish themselves by... 
	<a class="button secondary notrack" style="margin-top: 10px;" href="https://insurancenewsnet.com/linkout/7554605" data-bid="1" target="_blank"><strong>Continue reading</strong></a></p>
	
	<p style="font-size: 9px; line-height: 12px; padding: 5px; margin-top: 2px">For Agent Use Only &mdash; This document has not been approved under the advertising laws of your state for dissemination to individual purchasers. The NWL&reg; ChoiceOptimizer (form ICC20 01-1190-20 and state variations) is issued by National Western Life Insurance Company&reg;, Austin, Texas. Subject to certain conditions. Products and product features not approved in all states. Certain limitations and exclusions may apply. See policy for complete details.</p>
	</div>
	</section>
	
</div></div></section>									
					<section id="rcp_recent_custom_posts-2" class="widget widget_rcp_recent_custom_posts"><div class="wrap"><header><h2>Press Releases<a class="button tiny right" href="/press-releases/">All <span class="hide-md hide-sm">press</span> releases</a></h2></header>		<ul class="aside-list add">
									
									
									
		
			<!-- the loop -->
												
					<li><a href="https://insurancenewsnet.com/press-releases/ryan-quillan-named-employee-benefits-regional-vp-for-oneamerica" title="Ryan Quillan named Employee Benefits Regional VP for OneAmerica">Ryan Quillan named Employee Benefits Regional VP for OneAmerica</a></li>	
			

												
					<li><a href="https://insurancenewsnet.com/press-releases/dacadoo-named-a-cool-vendor-in-2021-gartner-cool-vendors-in-insurance" title="dacadoo Named A Cool Vendor in 2021 Gartner ‘Cool Vendors In Insurance’">dacadoo Named A Cool Vendor in 2021 Gartner ‘Cool Vendors In Insurance’</a></li>	
			

												
					<li><a href="https://insurancenewsnet.com/press-releases/hsbc-life-and-dacadoo-forge-global-partnership-to-enhance-holistic-health-and-wellbeing-offering-to-customers" title="HSBC LIFE AND DACADOO FORGE GLOBAL PARTNERSHIP TO ENHANCE HOLISTIC HEALTH AND WELLBEING OFFERING TO CUSTOMERS">HSBC LIFE AND DACADOO FORGE GLOBAL PARTNERSHIP TO ENHANCE HOLISTIC HEALTH AND WELLBEING OFFERING TO CUSTOMERS</a></li>	
			

												
					<li><a href="https://insurancenewsnet.com/press-releases/global-insurance-symposium-announces-event-headliners" title="Global Insurance Symposium Announces Event Headliners">Global Insurance Symposium Announces Event Headliners</a></li>	
			

												
					<li><a href="https://insurancenewsnet.com/press-releases/rfp-t01621" title="RFP #T01621">RFP #T01621</a></li>	
			

						<!-- end of the loop -->


							
					</ul>
			
					
		<a class="more" href="/add-press-release">Add your Press Release &gt;</a>
						</div>
			</section>

									
				</div><!-- .widget-area -->
				
		</div><!-- .secondary -->
	
	
	
		<!-- SIDEBAR AD
		<section class="widget hide-md hide-sm">
			<div class="ad-block">
				<a href="#"><img src="/images/ad-2.jpg" alt="image description" width="300" height="250" /></a>
			</div>
		</section> -->
		
		
		<!-- SIDEBAR NEWSLETTER SUBSCRIBE BLOCK
		<section class="widget hide-md hide-sm">
			<div class="signup">
				<h3>Sign up for our <mark>FREE e-Newsletter!</mark></h3>
				<p>Get breaking news, exclusive stories, and money- making insights straight into your inbox. </p>
				<a href="#" class="button secondary">select Newsletter Options</a>
			</div>
		</section> -->
		
		
		<!-- SIDEBAR SPONSORED CONTENT BLOCK
		<section class="widget hide-md hide-sm">
			<div class="logo-block">
				<div class="logo-wrap">
					<a href="#"><img src="/images/logo-alliance.png" alt="image description" width="219" height="53" /></a>
				</div>
				<article>
					<h2>Social Security Claiming Strategies: Only One Piece of the Puzzle</h2>
					<p>Helping clients determine when and how to best claim benefits is valuable, but it's only a part of a larger, more complex problem.</p>
				</article>
				<article>
					<h3>Guaranteed Lifetime Income Benefits - Part 3: What's Guaranteed?</h3>
					<p>Most Guaranteed Lifetime Income Benefits are fully guaranteed, others not so much; does your client understand what they have?</p>
				</article>
				<a class="more" href="#">More Brokers Alliance Insights &raquo;</a>
			</div>
		</section> -->
		
		
		<!-- SIDEBAR MOST POPULAR BLOCK
		<section class="widget hide-sm">
			<div class="wrap">
				<header>
					<h2>Most Popular</h2>
				</header>
				<ul class="aside-list">
					<li><a href="#">Study Shows Trampoline Injuries Cause More Than One Million ER Visits: New York Personal Injury Lawyer Kenneth A. Wilhelm Offers Tips on Preventing Injuries</a></li>
					<li><a href="#">New Variable Annuity Strengthens Forethought's Annuity Platform</a></li>
					<li><a href="#">Why Annuities? Balance for Today's Retiree</a></li>
					<li><a href="#">Huizenga's Bipartisan Qualified Mortgage Legislation Passes House Unanimously</a></li>
				</ul>
			</div>
		</section> -->
		
		
		<!-- SIDEBAR AD 2
		<section class="widget hide-md hide-sm">
			<div class="ad-block">
				<a href="#"><img src="/images/ad-3.jpg" alt="image description" width="301" height="251" /></a>
			</div>
		</section> -->
		
		
		<!-- SIDEBAR FEATURED OFFERS
		<section class="widget">
			<div class="wrap">
				<header>
					<h2>Featured Offers</h2>
				</header>
				<ul>
					<li>
						<strong class="title"><a href="#">Florida Hurricane Catastrophe Fund Eyes Insurance Linked Securities</a></strong>
						<p>Make sure you are THE ONE in your territory who can answer common consumer questions [free guide].</p>
					</li>
					<li>
						<strong class="title"><a href="#">Partner with a Carrier with consistent and long-term value for you and your clients</a></strong>
						<p>American Equity offers competitive commissions, income payments, exceptional service and more.</p>
					</li>
					<li>
						<strong class="title"><a href="#">Don't put your practice at risk with a gap in coverage</a></strong>
						<p>Get instant E&amp;O at a great low price. [Check out our FREE VIDEO on why you should have E&amp;O.]</p>
					</li>
					<li>
						<strong class="title"><a href="#">How to train your clients to refer YOU</a></strong>
						<p>Learn this and much more from the Society of FSP's FREE 2014 Advisor Success Kit.</p>
					</li>
				</ul>
			</div>
		</section> -->
		
		
		<!-- SIDEBAR PRESS RELEASES BLOCK
		<section class="widget last">
			<div class="wrap">
				<header>
					<a href="#" class="button tiny right">All <span class="hide-md hide-sm">press</span> releases</a>
					<h2>Press Releases</h2>
				</header>
				<ul class="aside-list add">
					<li><a href="#">Add Your FREE Listing To The National Insurance Directory for Consumers</a></li>
					<li><a href="#">Ex-Agent Faces Burglary Charges For Annuity Sales</a></li>
					<li><a href="#">Amgen abruptly puts 70 employees on paid leave</a></li>
					<li><a href="#">Voluntary Benefits Catching Fire With Consumers</a></li>
				</ul>
				<a class="more" href="#">Add your press release ></a>
			</div>
		</section> -->
		
		
	</div>
</aside>		<!-- END Sidebar -->


	</div>
<div class="insur-bottomleaderboard" style="text-align: center; " id="insur-135239909"><div class="insur-adlabel">Advertisement</div><div style="margin-bottom: 20px; " id="insur-419340629" data-advadstrackid="7441271" data-advadstrackbid="1" data-advadsredirect="" class="insur-target"><a href="https://www.imcanet.com/2021AnnualConference" class="adv-link" target="_blank"><picture>
<source type="image/webp" srcset="https://insurancenewsnet.com/wp-content/uploads/2021/04/IMCA_728x90_2021-05-1.jpg.webp"/>
<img src="https://insurancenewsnet.com/wp-content/uploads/2021/04/IMCA_728x90_2021-05-1.jpg" alt="" width="728" height="90"/>
</picture>
</a></div></div><br style="clear: both; display: block; float: none;"/>	<!-- /.main-ad.bottom.hide-sm -->
	<!-- div class="ad-wrap hide-lg hide-md show-sm text-center">
		<a href="#"><img src="/images/ad-7.jpg" alt="ad 7" width="320" height="52" /></a>
	</div--><!-- /.ad-wrap.hide-lg.hide-md.show-sm.text-center -->



</main><!-- .site-main -->
	


<!-- BEGIN FOOTER INCLUDE -->
			<footer id="footer">
				<div class="row clearfix">
					<div class="columns medium-18 medium-centered large-14 large-centered">
						<!-- <div class="nav-hold">
													</div> -->
						<div class="nav-hold">
														<nav class="footer-nav hide-sm">
								<h4>Topics</h4>
								<div class="menu-bottom-menu-1-container"><ul id="menu-bottom-menu-1" class="menu"><li id="menu-item-1180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1180"><a href="https://insurancenewsnet.com/topics/life-insurance">Life Insurance</a></li>
<li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1181"><a href="https://insurancenewsnet.com/topics/annuity-news">Annuity News</a></li>
<li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1182"><a href="https://insurancenewsnet.com/topics/health-employee-benefits">Health/Employee Benefits</a></li>
<li id="menu-item-1183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1183"><a href="https://insurancenewsnet.com/topics/property-casualty-news">Property and Casualty News</a></li>
<li id="menu-item-1184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1184"><a href="https://insurancenewsnet.com/topics/advisor-news">AdvisorNews</a></li>
<li id="menu-item-2744227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2744227"><a href="https://insurancenewsnet.com/topics/washington-wire">Washington Wire</a></li>
<li id="menu-item-7155025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155025"><a href="https://insurancenewsnet.com/topics/webinars">Webinars</a></li>
</ul></div>							</nav>
							<nav class="footer-nav hide-sm">
								<h4>Top Sections</h4>
								<div class="menu-bottom-menu-2-container"><ul id="menu-bottom-menu-2" class="menu"><li id="menu-item-5737842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5737842"><a href="https://insurancenewsnet.com/add-press-release?s2-ssl=yes">Add Press Release</a></li>
<li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1301"><a href="https://insurancenewsnet.com/topics/inn-exclusives">INN Exclusives</a></li>
<li id="menu-item-6161994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6161994"><a href="https://issuu.com/innm/docs/innm1020/1?fr=sOGQ5NjE5NTc4Mjg">Full Online Magazine</a></li>
<li id="menu-item-1302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302"><a href="https://insurancenewsnet.com/topics/inn-insider">INN Insider</a></li>
</ul></div>							</nav>
							<nav class="footer-nav">
								<h4>Our Company</h4>
								<div class="menu-bottom-menu-3-container"><ul id="menu-bottom-menu-3" class="menu"><li id="menu-item-1308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1308"><a href="https://insurancenewsnet.com/about">About</a></li>
<li id="menu-item-669846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669846"><a href="https://insurancenewsnet.com/editorial-staff">Editorial Staff</a></li>
<li id="menu-item-7155026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7155026"><a href="http://insurancenewsnetmagazine.com">Magazine</a></li>
<li id="menu-item-5737863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5737863"><a href="https://insurancenewsnet.com/guidelines">Write for INN</a></li>
<li id="menu-item-665982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665982"><a target="_blank" rel="noopener" href="https://innmediakit.com/">Advertise</a></li>
<li id="menu-item-1310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1310"><a href="https://insurancenewsnet.com/contact">Contact</a></li>
</ul></div>							</nav>
													</div>
						<div class="signup">
							<h3>Sign up for our <mark>FREE <span class="inline-block">e-Newsletter!</span></mark></h3>
							<p>Get breaking news, exclusive stories, and money- making insights straight into your inbox. </p>
							<a href="https://insurancenewsnet.com/manage-preferences" class="button secondary">select Newsletter Options</a>
						</div>
						<div class="social-networks hide-sm">
							<a href="https://www.facebook.com/insnewsnet"><span class="icon icon-facebook2"></span>Facebook</a>
							<a href="https://www.linkedin.com/company/248786/"><span class="icon icon-linkedin2"></span>Linkedin</a>
							<a href="https://twitter.com/InsNewsNet"><span class="icon icon-twitter2"></span>Twitter</a>


						</div>
					</div>
				</div>
				<div class="footer-bottom">
					<div class="row">
						<div class="columns">
							<strong class="copyright">&copy; 2021 InsuranceNewsNet.com, Inc. All rights reserved.</strong>
							<!-- # BEGIN FOOTER-NAV # -->
							<div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-1156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1156"><a href="https://insurancenewsnet.com/terms-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-1153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1153"><a href="https://insurancenewsnet.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1171"><a href="https://insurancenewsnet.com/sitemap">Sitemap</a></li>
<li id="menu-item-1502214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1502214"><a href="http://www.advisornews.com">AdvisorNews</a></li>
</ul></div>							<!-- # END FOOTER-NAV # -->
						</div>
					</div>
				</div>
			</footer>
			<!-- END FOOTER INCLUDE -->





		</div><!-- /.w1  -->
	</div><!-- /.wrapper -->



	<!-- MODALS -->

		<div class="popup-holder">
		<div id="popup1" class="lightbox signin-popup">
			<div class="hold">
				<a href="#" class="close"><span class="icon-cross"></span></a>
				<h2>Sign in with your INNsider Account</h2>
					<form name="loginform" id="loginform" action="https://insurancenewsnet.com/wp-login.php?wpe-login=insurancenews" method="post">
					<p class="login-username">
					<label for="user_login">Username</label>
					<input type="text" name="log" id="user_login" class="input" value="" size="20"/>
					</p>
					<p class="login-password">
					<label for="user_pass">Password</label>
					<input type="password" name="pwd" id="user_pass" class="input" value="" size="20"/>
					</p>
					<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever"/> Remember Me</label></p>
					<p class="login-submit">
					<input type="submit" name="wp-submit" id="wp-submit" class="button-primary" value="Log In"/>
<!-- 					<input type="hidden" name="redirect_to" value="http://insurancenewsnet.com/"/> -->
					</p>
					</form>
				<div class="register">
					<span>Not registered? <a href="https://insurancenewsnet.com/subscribe?cta=signin-popup">Become an INNsider.</a></span>
				</div>
			</div>
		</div>
	</div>



	<!-- SCRIPTS -->

	<!--<script src="https://adsapi.insurancenewsnet.com/scripts/bannerAds.js"></script>-->

	<!-- START SCRIPTS CLICKY & GOOGLE -->


	<!-- include(TEMPLATEPATH.'/inc/global-footer-scripts.php');  -->

	<!-- END SCRIPTS CLICKY & GOOGLE -->

	<!--- Ad Taxi script --->
	<script type="text/javascript">
  (function () {
    var tagjs = document.createElement("script");
    var s = document.getElementsByTagName("script")[0];
    tagjs.async = true;
    tagjs.src = "//s.btstatic.com/tag.js#site=9O7NXzt";
    s.parentNode.insertBefore(tagjs, s);
  }());
</script>
<noscript>
  <iframe src="//s.thebrighttag.com/iframe?c=9O7NXzt" width="1" height="1" frameborder="0" scrolling="no" marginheight="0" marginwidth="0"></iframe>
</noscript>

	<!--- end Ad Taxi script --->


	 <script>
		var advanced_ads_ga_UID = 'UA-5665543-3';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>		<div data-elementor-type="popup" data-elementor-id="6462812" class="elementor elementor-6462812 elementor-location-popup" data-elementor-settings="{&quot;entrance_animation&quot;:&quot;fadeInUp&quot;,&quot;exit_animation&quot;:&quot;fadeInUp&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:0.5,&quot;sizes&quot;:[]},&quot;triggers&quot;:{&quot;page_load_delay&quot;:4,&quot;page_load&quot;:&quot;yes&quot;},&quot;timing&quot;:{&quot;times&quot;:&quot;yes&quot;,&quot;logged_in&quot;:&quot;yes&quot;,&quot;times_times&quot;:2,&quot;logged_in_users&quot;:&quot;all&quot;}}">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-568acfae elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="568acfae" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-5689724c" data-id="5689724c" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-69e2873b elementor-widget elementor-widget-heading" data-id="69e2873b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Become smarter in just seconds, <b>add 
InsuranceNewsNet to your inbox.</b></h1>		</div>
				</div>
				<div class="elementor-element elementor-element-3727714d elementor-widget elementor-widget-text-editor" data-id="3727714d" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<p>Get the industry news and information that matters most to you and your clients. <b>Because when you read more, you sell more.</b></p>						</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-5e663404 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5e663404" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-80c9a8f" data-id="80c9a8f" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4a951070 elementor-align-justify elementor-widget elementor-widget-button" data-id="4a951070" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://insurancenewsnet.com/manage-preferences" class="elementor-button-link elementor-button elementor-size-sm elementor-animation-shrink" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Become a free digital subscriber</span>
		</span>
					</a>
		</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-2b166558" data-id="2b166558" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-64df84cc elementor-widget elementor-widget-text-editor" data-id="64df84cc" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<a href="#elementor-action%3Aaction%3Dpopup%3Aclose%26settings%3DeyJkb19ub3Rfc2hvd19hZ2FpbiI6IiJ9">Not now</a>						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-5e77212a" data-id="5e77212a" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-1d065071 elementor-widget elementor-widget-image" data-id="1d065071" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
															<img src="https://insurancenewsnet.com/wp-content/uploads/elementor/thumbs/newsletters-oz9qad09yqabfmudpfbulwv7aojc85pyxl1hxhpgag.png" title="newsletters.png" alt="newsletters.png" />															</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
		        <script>
            if (typeof jQuery !== 'undefined') {
                (function ($) {
                    $('.pp-tab-widget').on('click', 'li a', function (e) {
                        e.preventDefault();
                        var $tab = $(this),
                            href = $tab.attr('href');

                        $('.pp-active').removeClass('pp-active');
                        $tab.addClass('pp-active');

                        $('.pp-show')
                            .removeClass('pp-show')
                            .addClass('pp-hide')
                            .hide();

                        $(href)
                            .removeClass('pp-hide')
                            .addClass('pp-show')
                            .hide()
                            .fadeIn(550);
                    });
                })(jQuery);
            }
        </script>
        <script type='text/javascript' src='https://insurancenewsnet.com/wp-includes/js/dist/vendor/wp-polyfill.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://insurancenewsnet.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://insurancenewsnet.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://insurancenewsnet.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://insurancenewsnet.com/wp-includes/js/dist/vendor/wp-polyfill-url.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://insurancenewsnet.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://insurancenewsnet.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://insurancenewsnet.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-includes/js/dist/hooks.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-includes/js/dist/i18n.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' id='password-strength-meter-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-admin/js/password-strength-meter.js' id='password-strength-meter-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/insurancenewsnet.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"1cfc13b4d9","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.js?ver=3.1' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-content/plugins/wp-user-avatar/assets/js/member-directory.js?ver=3.1' id='ppress-member-directory-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"insur-layer","placements":["popup-and-layer-ads"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"insur-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-content/themes/inn/js/foundation.min.js?ver=1621525861' id='inn-foundation-js-js'></script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-content/themes/inn/js/app.js?ver=1621525861' id='inn-app-js-js'></script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-content/themes/inn/js/jquery.main.js?ver=1621525861' id='inn-jquery-main-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"custom-sidebar-90","margin_top":10,"margin_bottom":20,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["gform_widget-2"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/src/tracking-util.js?ver=2.0.1' id='advadsTrackingUtils-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"insur-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/src/impressions.js?ver=2.0.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/src/clicks.js?ver=2.0.1' id='advadsClickTracking-js'></script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/src/pro.js?ver=2.0.1' id='advadsTrackingPro-js'></script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/src/delayed.js?ver=2.0.1' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://insurancenewsnet.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=210208-210208-265343898' id='ws-plugin--s2member-js'></script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-includes/js/wp-embed.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.js?ver=3.1.1' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-content/plugins/elementor/assets/js/webpack.runtime.js?ver=3.2.3' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-content/plugins/elementor/assets/js/frontend-modules.js?ver=3.2.3' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.js?ver=3.1.1' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/insurancenewsnet.com\/wp-admin\/admin-ajax.php","nonce":"a4f3b68547","urls":{"assets":"https:\/\/insurancenewsnet.com\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},
"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/insurancenewsnet.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-content/plugins/elementor-pro/assets/js/frontend.js?ver=3.1.1' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-includes/js/jquery/ui/core.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":true},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1365,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1620,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"direction":"min","is_enabled":false}}},
"version":"3.2.3","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"a11y_improvements":true,"landing-pages":true},"urls":{"assets":"https:\/\/insurancenewsnet.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","active_breakpoints":["viewport_mobile","viewport_tablet"],"lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":6460128,"title":"The%20Insurance%20professionals%20only%20source%20for%20News%20-%20InsuranceNewsNet","excerpt":"","featuredImage":false}};
</script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-content/plugins/elementor/assets/js/frontend.js?ver=3.2.3' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://insurancenewsnet.com/wp-content/plugins/elementor-pro/assets/js/elements-handlers.js?ver=3.1.1' id='pro-elements-handlers-js'></script>
<script type='text/javascript' src='https://kit.fontawesome.com/d521eb7028.js?ver=3.1.1' id='font-awesome-pro-js'></script>
<script>window.advads_has_ads = [["7535405","ad",null],["7441271","ad",null],["7441271","ad",null],["7441973","ad",null],["7441289","ad",null],["7516961","ad",null],["7441292","ad",null],["7554605","ad",null],["7441271","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>var advads_tracking_ads = {"1":[7535405,7441271,7441271,7441973,7441289,7516961,7441292,7554605,7441271]};var advads_tracking_urls = {"1":"https:\/\/insurancenewsnet.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/insurancenewsnet.com\/linkout\/"};</script>





<script>
	// Remove Newsletters
    jQuery(document).ready( function() {
		// Remove Newsletters
        jQuery("#s2member-pro-authnet-registration-form-custom-reg-field-newsletters-div").css({
			'visibility':'hidden',
			'position': 'absolute'
		});
		jQuery(function($) {
            jQuery("#divNewsletters label:contains('Private')").prev().remove();
            jQuery("#divNewsletters label:contains('Private')").remove();
		});
	});
</script>



<!-- Start of Async HubSpot Analytics Code -->
  <script type="text/javascript">
    (function(d,s,i,r) {
      if (d.getElementById(i)){return;}
      var n=d.createElement(s),e=d.getElementsByTagName(s)[0];
      n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/1904291.js';
      e.parentNode.insertBefore(n, e);
    })(document,"script","hs-analytics",300000);
  </script>
<!-- End of Async HubSpot Analytics Code -->

<!-- Start of INN Master Pixel Tracking -->
          <div id="ttdUniversalPixelTag0059540fdc524fd29c2a6bbfb5204f15" style="display:none">
            <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
            <script type="text/javascript">
                (function(global) {
                    if (typeof TTDUniversalPixelApi === 'function') {
                        var universalPixelApi = new TTDUniversalPixelApi();
                        universalPixelApi.init("eac6kka", ["6iwr0lc"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag0059540fdc524fd29c2a6bbfb5204f15");
                    }
                })(this);
            </script>
        </div>
<!-- End of INN Master Pixel Tracking Code -->


<!-- Quantcast Tag -->
<script type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-tpzUG4gdrYsFT",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-tpzUG4gdrYsFT.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript"> _linkedin_partner_id = "1284554"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=1284554&fmt=gif" /> </noscript>
</div>
</div>

<!-- Listrak Analytics – Javascript Framework -->
<script type="text/javascript">
        var biJsHost = (("https:" == document.location.protocol) ? "https://" : "http://");
        (function (d, s, id, tid, vid) {
          var js, ljs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return; js = d.createElement(s); js.id = id;
          js.src = biJsHost + "cdn.listrakbi.com/scripts/script.js?m=" + tid + "&v=" + vid;
          ljs.parentNode.insertBefore(js, ljs);
        })(document, 'script', 'ltkSDK', 'JgzN4IRT4w2q', '1');
</script>

<!-- Listrak ASYNCLISTENER – Javascript Framework -->
	<script type="text/javascript">    
		(function(){if(typeof _ltk == 'object'){ltkCode();}else{(function (d) { if (document.addEventListener) document.addEventListener('ltkAsyncListener', d); else { e = document.documentElement; e.ltkAsyncProperty = 0; e.attachEvent('onpropertychange', function (e) { if (e.propertyName == 'ltkAsyncProperty') { d(); } }); } })(function(){ltkCode();});}function ltkCode(){_ltk_util.ready(function(){
		/********** Begin Custom Code **********/
			
		/********** End Custom Code ************/
	})}})();
	</script>


</body>
</html>