<!DOCTYPE html>
<html class="no-js" xmlns="http://www.w3.org/1999/xhtml" prefix="og: http://ogp.me/ns# fb: https://www.facebook.com/2008/fbml og: http://ogp.me/ns#" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec">
<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name='yandex-verification' content='4b822c768d77b153' />
<meta name="google-site-verification" content="Z0al9vA2iyUKv21OVUYoDBa8gDlIyIBZTUvKRJwzanU" />
<meta name="robots" content="NOODP">




<script src="/cdn-cgi/apps/head/OVhw08svgdr8oZ0dyqTzE2wzblc.js"></script><link rel="stylesheet" href="/wp-content/themes/inn/css/app.css?1515944145" />
<link rel="stylesheet" href="/wp-content/themes/inn/css/all.css?1536694221" />
<link rel="stylesheet" href="/wp-content/themes/inn/css/businessedge.css?1475687750">
<script src="/wp-content/themes/inn/js/modernizr-2.6.2-respond-1.1.0.min.js"></script>
<link rel="shortcut icon" href="/wp-content/themes/inn/favicon.ico" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/59684086/INN_Tracking_IMG', [1, 1], 'div-gpt-ad-1437686668057-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-816063198"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-816063198');
</script>
<script>
  gtag('event', 'page_view', {
    'send_to': 'AW-816063198',
    'user_id': 'replace with value'
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/59684086/INNInterstitial', [640, 480], 'div-gpt-ad-1506448001918-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZS3ZWL');</script>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2132904400372276');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2132904400372276&ev=PageView&noscript=1"
/></noscript>


<meta name="robots" content="noodp,noydir" />
<meta name="google-site-verification" content="tjN7Q5WvF9Qfl-Gnlk5Dtbk78wjlFGdQX6Ab6EbzPFw" />
<meta name="&#039;yandex-verification&#039;" content="&#039;4b822c768d77b153&#039;" />
<meta name="description" content="Insurance News Net is the source for breaking news and relevant information on the Life insurance, Health insurance, Property and Casualty Insurance, Washington and Insurance legislation, annuity and financial services industries." />
<meta name="keywords" content="insurance news" />
<meta property="og:type" content="website" />
<meta property="og:site_name" content="InsuranceNewsNet" />
<meta property="og:title" content="The Insurance professionals only source for News" />
<meta property="og:url" content="https://insurancenewsnet.com/" />
<meta property="og:description" content="Insurance News Net is the source for breaking news and relevant information on the Life insurance, Health insurance, Property and Casualty Insurance, Washington and Insurance legislation, annuity and financial services industries." />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://insurancenewsnet.com/wp-content/uploads/2018/04/inn-og-default.jpg" />
<meta property="og:image:secure_url" content="https://insurancenewsnet.com/wp-content/uploads/2018/04/inn-og-default.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@insnewsnet" />
<meta name="twitter:title" content="The Insurance professionals only source for News" />
<meta name="twitter:description" content="Insurance News Net is the source for breaking news and relevant information on the Life insurance, Health insurance, Property and Casualty Insurance, Washington and Insurance legislation, annuity and financial services industries." />
<meta name="twitter:image" content="https://insurancenewsnet.com/wp-content/uploads/2018/04/inn-og-default.jpg" />
<link rel="publisher" type="text/html" title="InsuranceNewsNet" href="https://plus.google.com/+Insurancenewsnet" />

<title>The Insurance professionals only source for News - InsuranceNewsNet</title>

<meta name="robots" content="noindex,follow" />
<link rel="publisher" href="https://plus.google.com/+Insurancenewsnet" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="The Insurance professionals only source for News - InsuranceNewsNet" />
<meta property="og:description" content="Insurance News Net is the source for breaking news and relevant information on the Life insurance, Health insurance, Property and..." />
<meta property="og:url" content="https://insurancenewsnet.com/" />
<meta property="og:site_name" content="InsuranceNewsNet" />
<meta property="fb:app_id" content="122730092937" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"WebSite","@id":"https://insurancenewsnet.com/#website","url":"https://insurancenewsnet.com/","name":"InsuranceNewsNet","potentialAction":{"@type":"SearchAction","target":"https://insurancenewsnet.com/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//insurancenewsnet.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="InsuranceNewsNet &raquo; Feed" href="https://insurancenewsnet.com/feed" />
<link rel="alternate" type="application/rss+xml" title="InsuranceNewsNet &raquo; Comments Feed" href="https://insurancenewsnet.com/comments/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/insurancenewsnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='//insurancenewsnet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='essential_addons_elementor-css-css' href='//insurancenewsnet.com/wp-content/plugins/essential-addons-elementor/assets/css/essential-addons-elementor.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='essential_addons_lightbox-css-css' href='//insurancenewsnet.com/wp-content/plugins/essential-addons-elementor/assets/css/lity.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css' href='//insurancenewsnet.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='//insurancenewsnet.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='//insurancenewsnet.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='//insurancenewsnet.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='itsg_gf_ckeditor_admin_css-css' href='//insurancenewsnet.com/wp-content/plugins/gravity-forms-wysiwyg-ckeditor/css/itsg_gf_ckeditor_admin_css.min.css?ver=1.15.1' type='text/css' media='screen' />
<link rel='stylesheet' id='gforms_datepicker_css-css' href='//insurancenewsnet.com/wp-content/plugins/gravityforms/css/datepicker.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='itsg_gf_ckeditor_css-css' href='//insurancenewsnet.com/wp-content/plugins/gravity-forms-wysiwyg-ckeditor/css/itsg_gf_ckeditor_css.min.css?ver=1.15.1' type='text/css' media='screen' />
<link rel='stylesheet' id='essential_addons_tippy-css' href='//insurancenewsnet.com/wp-content/plugins/essential-addons-elementor/assets/css/tippy.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css' href='//insurancenewsnet.com/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css' href='//insurancenewsnet.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-clicky-css' href='//insurancenewsnet.com/wp-content/plugins/wp-clicky/public/css/wp-clicky-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='solr_auto_css-css' href='//insurancenewsnet.com/wp-content/plugins/wpsolr-pro/wpsolr/core/css/bootstrap.min.css?ver=20.9' type='text/css' media='all' />
<link rel='stylesheet' id='solr_frontend-css' href='//insurancenewsnet.com/wp-content/plugins/wpsolr-pro/wpsolr/core/css/style.css?ver=20.9' type='text/css' media='all' />
<link rel='stylesheet' id='inn-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700%7COpen+Sans+Condensed%3A400italic%2C700italic%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='inn-style-css' href='//insurancenewsnet.com/wp-content/themes/inn/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='//insurancenewsnet.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wpsolr-facet-hierarchy-css-css' href='//insurancenewsnet.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-hierarchy/wpsolr-facet-hierarchy.css?ver=20.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpsolr-facet-range-css-css' href='//insurancenewsnet.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-range/wpsolr-facet-range.css?ver=20.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpsolr-facet-color-picker-css-css' href='//insurancenewsnet.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-color-picker/wpsolr-facet-color-picker.css?ver=20.9' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='//insurancenewsnet.com/wp-content/plugins/addthis-follow/frontend/build/addthis_wordpress_public.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css' href='//insurancenewsnet.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=170722-170722-454738836' type='text/css' media='all' />
<script>!function(t,e,n){n=t.createElement(e),t=t.getElementsByTagName(e)[0],n.async=1,n.src="https://sophisticatedstove.com/v2/0/uleWJ3PCk5Xzf8zF1El3n6x75yD-RtRKv_O0NobQeZZykbmFp0rUUZPyafmKa4zhYqG6ADS5zZmjIbyanOxBQ",t.parentNode.insertBefore(n,t)}(document,"script"),function(t,e){t[e]=t[e]||function(){(t[e].q=t[e].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,a,n){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function c(){var n=r();if(n){var c=t[e].pubads();typeof c.setTargeting===a&&c.setTargeting("admiral-engaged","true")}}n=t[e]=t[e]||{},n.cmd=n.cmd||[],typeof n.pubads===a?c():typeof n.cmd.unshift===a?n.cmd.unshift(c):n.cmd.push(c)}(window,"googletag","function");;;;;</script><script type='text/javascript' src='//insurancenewsnet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following: ","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/insurancenewsnet.com\/wp-content\/plugins\/gravityforms\/images"}};
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following: ","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/insurancenewsnet.com\/wp-content\/plugins\/gravityforms\/images"}};
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following: ","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/insurancenewsnet.com\/wp-content\/plugins\/gravityforms\/images"}};
/* ]]> */
</script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.6'></script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.4.6'></script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.6'></script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-content/plugins/gravityforms/js/conditional_logic.min.js?ver=2.4.6'></script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-content/plugins/essential-addons-elementor/assets/js/popper.min.js?ver=1.0'></script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-content/plugins/essential-addons-elementor/assets/js/tippy.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toplytics = {"json_url":"https:\/\/insurancenewsnet.com\/toplytics.json"};
/* ]]> */
</script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-content/plugins/toplytics/js/toplytics.js?ver=5.1.1'></script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-content/plugins/wp-clicky/public/js/wp-clicky-public.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://insurancenewsnet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insurancenewsnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insurancenewsnet.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://insurancenewsnet.com/' />
<link rel="alternate" type="application/json+oembed" href="https://insurancenewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsurancenewsnet.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insurancenewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsurancenewsnet.com%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script>
            wpsolr_globalError = [];
            window.onerror = function (msg, url, line, col, error) {
                wpsolr_globalError.push({msg: msg, url: url, line: line, error: error});
            };
        </script>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '1742534772443719', [], {
    "agent": "wordpress-5.1.1-1.7.25"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1742534772443719&ev=PageView&noscript=1" />
</noscript>

</head>
<body class=" homepage    ">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZS3ZWL"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<!--[if lt IE 9]>
<div class="old-ie-alert">
<p>You're using an outdated version of Internet Explorer, which we no longer support. Consider using one of these browsers instead:<br>
<a href="https://www.mozilla.org/en-US/firefox/new/">Firefox</a><span class="separator">|</span><a href="http://www.opera.com/">Opera</a><span class="separator">|</span><a href="https://www.google.com/chrome/browser/desktop/">Google Chrome</a></p>
</div>
<![endif]-->
<div id="wrapper"> <img class="logo-print" src="/wp-content/themes/inn/images/logo-print.png" style="display: none;" alt="">
<div class="w1">

<header id="header">
<div class="header-top clearfix">
<div class="row">
<div class="logo">
<h2><a title="Insurance News Net" href="/">
<span class="none" style="line-height:0">
<img style="max-width:100%" alt="InsuranceNewsNet" src="/wp-content/uploads/2019/03/INN-WithTagline.svg">
</span></a></h2>
</div>
<div class="header-right">
<div class="sign-up">
<a href="/sign-in/" class="button info tiny"><span class="icon-user"></span>
Sign in
</a>
</div>
<div class="top-block clearfix">

<div class="search-form">

<form action="/" method="get" role="search">
<fieldset>
<button type="submit" class="right"><span class="icon-search"></span></button>
<input type="search" placeholder="What are you looking for?" name="s" value="">
</fieldset>
</form>
 </div>


<nav class="top-nav clearfix">
<ul>
<li class="subscribe"><a href="/subscribe?cta=subscribelink&location=nav">Subscribe</a></li>
<li><a href="/about">About</a></li>
<li><a href="http://www.innmediakit.com" target="_blank">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
</ul>
</nav>

</div>
</div>
</div>
</div>
<div class="row">

<nav id="nav" class="clearfix">
<div class="topics">
<a class="topic-opener dropdown" href="#" aria-expanded="false" aria-controls="drop" data-dropdown="drop"><span class="bar"><span></span></span> Topics</a>
<div aria-hidden="true" class="drop f-dropdown" data-dropdown-content="" id="drop">

<div class="mobile search-form hide-lg hide-md show-sm">
<gcse:searchbox-only resultsUrl="https://insurancenewsnet.com//searchresults"></gcse:searchbox-only>
</div>
<ul class="main">
<li><a title="Life Insurance" href="/topics/life-insurance/" class="ltorange-border" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'Life Insurance']);">Life Insurance</a></li>
<li><a title="Annuity News" href="/topics/annuity-news/" class="ltgreen-border" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'Annuity News']);">Annuity News</a></li>
<li><a title="Health/Employee Benefits" href="/topics/health-employee-benfits/" class="orange-border" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'Health/Employee Benefits']);">Health/Employee Benefits</a></li>
<li><a title="Property & Casualty" href="/topics/pc-news/" class="green-border" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'Property & Casualty']);">Property & Casualty</a></li>
<li><a title="Advisor News" href="http://www.advisornews.com" class="purple-border" target="_blank" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'Advisor News']);">Advisor News</a></li>
<li><a title="Washington Wire" href="/topics/washington-wire/" class="blue-border" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'Washington Wire']);">Washington Wire</a></li>
<li><a title="Fiduciary Rule" href="/sponsor/" class="black-border" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'Fiduciary Rule']);">Sponsored Content</a></li>
<li class="hide-lg hide-md show-sm"><a href="/topics/inn-exclusives/" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'INN Exclusives']);">INN Exclusives</a></li>
<li class="hide-lg hide-md show-sm"><a href="/topics/newswires/" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'NewsWires']);">Newswires</a></li>
<li class="in-hold hide-lg hide-md show-sm"><a href="/topics/inn-insider/" class="blue-border" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'INNsider']);">INNsider</a></li>
</ul>

</div>
</div>
<div class="tab-nav hide-lg hide-sm">
<ul class="main-nav">
<li><a href="/topics/inn-exclusives/" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'INN Exclusives']);">INN Exclusives</a></li>
<li><a href="/topics/newswires/" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'NewsWires']);">NewsWires</a></li>
<li><a target="_blank" href="http://www.insurancenewsnetmagazine.com/">Magazine</a></li>

</ul>
</div>
<div class="right-nav">
<a class="nav-opener"><span></span></a>
<div class="right-drop">
<div class="login hide-lg show-sm">
<div class="loggedout">
<span class="loggedout-text"><a href="#popup1" class="lightbox">Sign in</a> or <a href="/subscribe/">register</a> to be an INNsider.</span>
</div>
</div>
<ul class="main-nav">
<li class="hide-md hide-sm"><a href="/topics/inn-exclusives/" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'INN Exclusives']);">INN Exclusives</a></li>
<li class="hide-md hide-sm"><a href="/topics/newswires/" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'NewsWires']);">NewsWires</a></li>
<li class="hide-md hide-sm"><a href="/topics/fiduciary-rule/" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'Regulation News']);"><span style="color:#a90606">★ Regulation News</span></a></li>
<li class="hide-md small"><a href="https://insurancenewsnet.com/podcast" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'Podcast']);">Podcast</a></li>
<li class="hide-md small"><a target="_blank" href="http://www.insurancenewsnetmagazine.com/">Magazine</a></li>
<li class="hide-lg show-sm small"><a href="/about">About</a></li>
<li class="hide-lg show-sm small"><a href="http://www.innmediakit.com" target="_blank">Advertise</a></li>
<li class="hide-lg show-sm small"><a href="/editorial-staff">Editorial Staff</a></li>
<li class="hide-lg show-sm small"><a href="/contact">Contact</a></li>
<li class="hide-lg show-sm small subscribe"><a href="/subscribe?cta=subscribelink&location=nav">Susbcribe</a></li>
</ul>
<div class="social-block hide-lg show-sm">
<h2>Get Social</h2>
<ul class="social-networks">
<li><a class="facebook" href="https://www.facebook.com/insnewsnet" target="_blank"><span class="icon-facebook2"></span> Facebook</a></li>
<li><a class="twitter" href="https://twitter.com/insnewsnet" target="_blank"><span class="icon-twitter2"></span> Twitter</a></li>
<li><a class="linked" href="https://www.linkedin.com/company/insurancenewsnet-com" target="_blank"><span class="icon-linkedin2"></span> LinkedIn</a></li>
<li><a class="gplus" href="https://plus.google.com/+Insurancenewsnet/posts" target="_blank"><span class="icon-googleplus2"></span> Google+</a></li>
</ul>
</div>
</div>
</div>
<div class="in-logo">
<a href="/topics/inn-insider/">Insider</a>
</div>
</nav>

</div>
<div class="main-ad" data-set="ad-apex">
<div class="row movearound">
<div id="ad--header"></div>
</div>
</div>
</header>
<main id="main" class="TBrdr" role="main">
<img width="1" height="1" src="//in.getclicky.com/176456ns.gif" style="position: absolute;" />

<div></div>
</a>


<a class="highlight-topic-header-banner" href="/topics/fiduciary-rule" onClick="_gaq.push(['_trackEvent', 'Fiduciary Rule 2016', 'Click', 'Fiduciary Rule 2016']);">
<div></div>
</a>


<div class="row clearfix sidebar-border">

<section id="content" class="columns large-14 equal">


<div class="top-text clearfix"><aside class="aside right"><a class="button tiny right" href="/topics/top-stories/">More<span class="hide-sm cat-text"> Top Stories</span></a><h2><a href="/topics/top-stories/">More Top Stories</a></h2><ul><li><a href=""><strong class="main-text Txt"></strong></a><p><a href="https://insurancenewsnet.com/oarticle/democrats-warn-hhs-off-block-granting-medicaid-to-states">Democrats Warn HHS Off Block-Granting Medicaid To States</a></p></li><li><a href=""><strong class="main-text Txt"></strong></a><p><a href="https://insurancenewsnet.com/oarticle/us-durable-goods-orders-up-modest-0-4-percent-in-january">US Durable Goods Orders Up Modest 0.4 Percent In January</a></p></li><li><a href=""><strong class="main-text Txt"></strong></a><p><a href="https://insurancenewsnet.com/oarticle/bankers-life-study-boomers-are-more-prepared-for-death-than-life-and-its-not-getting-better">Boomers More Prepared For Death Than Life, Study Finds</a></p></li><li><a href=""><strong class="main-text Txt"></strong></a><p><a href="https://insurancenewsnet.com/innarticle/ohio-national-facing-new-lawsuit-over-trail-comp-cut">Ohio National Facing New Lawsuit Over Trail Comp Cut</a></p></li></ul></aside><div class="text-wrap"><header><h1><a href="https://insurancenewsnet.com/oarticle/why-retirement-planning-must-start-at-the-end">Why Retirement Planning Must Start at the End</a></h1></header><div class="meta"><span class="time"><time datetime="March 13, 2019">3 hours ago</time></span><span class="cat-mark"><a href=""></a></span> <span class="comments">0 comments</span></div><div class="hold spotlight"><figure class="right width"><img width="250" height="250" src="https://insurancenewsnet.com/wp-content/uploads/2019/03/AdobeStock_178542421-250x250.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><figcaption><em class="toggle-caption"></em><span>Many seniors are not prepared for the cost of retirement.</span></figcaption></figure><div class="text"><p><div class="at-above-post-homepage addthis_tool" data-url="https://insurancenewsnet.com/oarticle/why-retirement-planning-must-start-at-the-end"></div>If your clients feel dread when they think about retirement instead of gleeful anticipation, it could be because they don't know exactly what their goal is. Here's how to help them target a savings amount and how to get there.<div class="at-below-post-homepage addthis_tool" data-url="https://insurancenewsnet.com/oarticle/why-retirement-planning-must-start-at-the-end"></div></p><a href="https://insurancenewsnet.com/oarticle/why-retirement-planning-must-start-at-the-end" class="button">Read more</a></div></div></div></div> 






<div class="threecolumns tab-mix clearfix">

<div class="ad-block right">
<div class="hide-lg show-md show-sm" data-set="ad-pinnacle">

</div>
</div>
<div class="hold same-height">
<div class="col same">
<header>
<h2>Hot off the wires</h2>
</header>
<ul>
<li itemtype="http://schema.org/NewsArticle" itemscope>
<a itemprop="url" href="https://insurancenewsnet.com/oarticle/top-asian-news-611-p-m-gmt">Top Asian News 6:11 p.m. GMT</a>
</li>
<li itemtype="http://schema.org/NewsArticle" itemscope>
<a itemprop="url" href="https://insurancenewsnet.com/oarticle/top-asian-news-606-p-m-gmt">Top Asian News 6:06 p.m. GMT</a>
</li>
</ul>
</div>
<div class="col same ad1">
<header></header>
<ul>
<li itemtype="http://schema.org/NewsArticle" itemscope>
<a itemprop="url" href="https://insurancenewsnet.com/oarticle/boeing-737-max-8-crash-top-3-travel-insurance-questions-answered">Boeing 737 Max 8 Crash: Top 3 Travel Insurance Questions Answered</a>
</li>
<li itemtype="http://schema.org/NewsArticle" itemscope>
<a itemprop="url" href="https://insurancenewsnet.com/oarticle/proximo-medical-announces-new-client-win-with-emba">Proximo Medical Announces New Client Win With EMBA</a>
</li>
</ul>
</div>
<div class="col same">
<header>
<a class="button tiny right" href="/topics/newswires">More Newswires</a>
</header>
<ul>
<li itemtype="http://schema.org/NewsArticle" itemscope>
<a itemprop="url" href="https://insurancenewsnet.com/oarticle/north-american-headlines-at-154-p-m-edt">North American Headlines at 1:54 p.m. EDT</a>
</li>
<li itemtype="http://schema.org/NewsArticle" itemscope>
<a itemprop="url" href="https://insurancenewsnet.com/oarticle/neonatal-monitoring-equipment-market-north-america-embraces-hospice-and-palliative-medicine">Neonatal Monitoring Equipment Market: North America Embraces Hospice and Palliative Medicine</a>
</li>
</ul>
</div>
</div>
</div>


<div class="threecolumns add clearfix">
<div class="content-wrap clearfix same-height">

<div class="col same">
<header>
<h2>From INN Magazine</h2>
</header>
<div class="img-hold">
<a target="_blank" href=""></a>
</div>
<div class="border">
<h3><a target="_blank" href="http://insurancenewsnetmagazine.com/article/thriving-on-the-edge-of-disruption-3632">Thriving on the Edge of Disruption</a></h3>
<p class="hide-sm">Peter Sheahan tells how to get comfortable — and successful — in the discomfort zone.</p>
</div>
<div>
<div class="hold">
<ul>

<li><a target="_blank" href="http://insurancenewsnetmagazine.com/article/is-holistic-planning-the-answer-to-the-retirement-crisis-3633">Is Holistic Planning The Answer To The Retirement Crisis?</a></li>
<li><a target="_blank" href="http://insurancenewsnetmagazine.com/article/-teaching-planning-and-the-pursuit-of-happiness-3634"> Teaching, Planning And The Pursuit Of Happiness</a></li>
<li><a target="_blank" href="http://insurancenewsnetmagazine.com/article/state-regulators-driving-the-best-interest-train-3631">State Regulators Driving The (Best Interest) Train</a></li>
<li><a target="_blank" href="http://insurancenewsnetmagazine.com/article/pushing-off-the-side-3630">Pushing Off The Side</a></li>
<li><a target="_blank" href="http://insurancenewsnetmagazine.com/article/how-to-tell-owners-that-perm-is-not-a-black-hole-3635">How To Tell Owners That Perm Is Not A Black Hole</a></li>
<li><a target="_blank" href="http://insurancenewsnetmagazine.com/article/ny-advisors-face-tough-standard-3636">N.Y. Advisors Face Tough Standard</a></li>
<li><a target="_blank" href="http://insurancenewsnetmagazine.com/article/more-than-pushing-product-delivering-benefit-solutions-3637">More Than Pushing Product: Delivering Benefit Solutions</a></li>
<li><a target="_blank" href="http://insurancenewsnetmagazine.com/article/go-to-the-head-of-the-class-by-serving-millennial-educators-3638">Go To The Head Of The Class By Serving Millennial Educators</a></li>
<li><a target="_blank" href="http://insurancenewsnetmagazine.com/article/how-to-make-a-smooth-flight-through-airport-security-3639">How to Make A Smooth Flight Through Airport Security</a></li>
</ul>
</div>
</div>
<div class="button-wrap text-center">
<a class="button" href="http://www.insurancenewsnetmagazine.com/" target="_blank">Read the magazine</a>
</div>
<a class="arrow-more hide-lg hide-md hide-sm" href="http://www.insurancenewsnetmagazine.com/" target="_blank">More</a>
</div>


<div class="col ad1 same">

<div class="wrap">

<header>
<h2>Washington Wire</h2>
</header>
<div class="border">
<h3>
<a href="https://insurancenewsnet.com/oarticle/us-durable-goods-orders-up-modest-0-4-percent-in-january">US Durable Goods Orders Up Modest 0.4 Percent In January</a>
</h3>
<p class="hide-sm"><div class="at-above-post-homepage addthis_tool" data-url="https://insurancenewsnet.com/oarticle/us-durable-goods-orders-up-modest-0-4-percent-in-january"></div>
<p>Orders to U.S. factories for big-ticket manufactured goods edged up slightly in January, but the strength came from a big increase in the volatile aircraft category. In more encouraging news, a key category that tracks business investment plans posted its biggest gain in six months.</p>
<div class="at-below-post-homepage addthis_tool" data-url="https://insurancenewsnet.com/oarticle/us-durable-goods-orders-up-modest-0-4-percent-in-january"></div>
<p></p>
</p>
</div>
<ul class="ad2">
 <li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/rep-waters-says-megabanks-will-be-held-accountable">Rep. Waters Says Megabanks Will Be Held Accountable</a></li>
<li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/why-uncle-joe-biden-will-be-americas-next-president">Why Uncle Joe Biden Will Be America&#8217;s Next President</a></li>
</ul>
<div class="button-wrap text-center hide-sm">
<a class="button" href="/topics/washington-wire/">More Washington Wire</a>
</div>

<header>
<br />
<h2>Annuity News</h2>
</header>
<div class="border">
<h3>
<a href="https://insurancenewsnet.com/oarticle/nationwides-new-va-is-designed-for-rias-and-fee-based-advisors">Nationwide&#8217;s New VA Is Designed For RIAs And Fee-Based Advisors</a>
</h3>
<p class="hide-sm"><div class="at-above-post-homepage addthis_tool" data-url="https://insurancenewsnet.com/oarticle/nationwides-new-va-is-designed-for-rias-and-fee-based-advisors"></div>
<p>Nationwide Advisory Solutions launched Nationwide Advisory Retirement Income (NARIA)℠, a new variable annuity (VA) with an income guarantee designed expressly&#8230;</p>
<div class="at-below-post-homepage addthis_tool" data-url="https://insurancenewsnet.com/oarticle/nationwides-new-va-is-designed-for-rias-and-fee-based-advisors"></div>
<p></p>
</p>
</div>
<ul class="ad2">
<li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/sec-charges-texas-radio-host-the-money-doctor-halts-ponzi-scheme-targeting-elderly-investors">SEC Says Texas Radio Host &#8216;The Money Doctor,&#8217; Ran Ponzi Scheme Targeting Elderly Investors</a></li>
<li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/youre-kidding-me-man-stunned-by-1-million-lottery-win">&#8216;You&#8217;re Kidding Me&#8217;: Man Stunned By $1 Million Lottery Win</a></li>
</ul>
<div class="button-wrap text-center hide-sm">
<a class="button" href="/topics/annuity-news/">More Annuity News</a>
</div>
</div>
</div>


<div class="col mob-mix same">

<div class="wrap">
<header>
<h2>INN Exclusives</h2>
</header>
<div class="border">
<h3>
<a href="https://insurancenewsnet.com/innarticle/acli-to-back-mandatory-retirement-plans-in-policy-shift">ACLI To Back Mandatory Retirement Plans In Policy Shift</a>
</h3>
<p class="hide-sm"><div class="at-above-post-homepage addthis_tool" data-url="https://insurancenewsnet.com/innarticle/acli-to-back-mandatory-retirement-plans-in-policy-shift"></div>
<p>In a major policy shift, the American Council of Life Insurers will endorse a federal proposal requiring employers without retirement plans to provide workers with access to a payroll deduction for savings through an IRA, 401(k), or other qualified retirement savings plan. A bill to this effect is expected to be introduced in Congress this year.</p>
<div class="at-below-post-homepage addthis_tool" data-url="https://insurancenewsnet.com/innarticle/acli-to-back-mandatory-retirement-plans-in-policy-shift"></div>
<p></p>
</p>
</div>
<ul class="ad2">
<li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/innarticle/african-americans-look-to-life-insurance-for-wealth-transfer">African-Americans Look To Life Insurance For Wealth Transfer</a></li>
<li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/innarticle/health-care-buy-in-proposals-address-costs-of-coverage">Health Care Buy-In Proposals Address Costs Of Coverage</a></li>
</ul>
<div class="button-wrap text-center hide-sm">
<a class="button" href="/topics/inn-exclusives/">More INN Exclusives</a>
</div>
</div>

<div class="wrap ad3">
<header>
<h2>INN Insider</h2>
</header>
<div class="border">
<h3>
<a href="https://insurancenewsnet.com/oarticle/retrial-begins-for-san-antonio-woman-accused-of-killing-lover-for-life-insurance">Retrial Begins For San Antonio Woman Accused Of Killing Lover For Life Insurance</a>
</h3>
<p class="hide-sm"><div class="at-above-post-homepage addthis_tool" data-url="https://insurancenewsnet.com/oarticle/retrial-begins-for-san-antonio-woman-accused-of-killing-lover-for-life-insurance"></div>
<p>March 13&#8211; Mar. 13&#8211; A nine-year-old murder case came back to life Tuesday when state prosecutors started the retrial of Vanessa Cameron, the daughter of a former San Antonio police officer, who was convicted in 2012 of soliciting her brother-in-law to kill the father of her child. Cameron, 38, was already serving her 70- year sentence in state prison when the Texas&#8230;</p>
<div class="at-below-post-homepage addthis_tool" data-url="https://insurancenewsnet.com/oarticle/retrial-begins-for-san-antonio-woman-accused-of-killing-lover-for-life-insurance"></div>
<p></p>
</p>
</div>
<ul class="ad2">
<li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/proposed-medicare-cuts-may-become-an-issue-in-2020-race">Proposed Medicare Cuts May Become An Issue In 2020 Race</a></li>
<li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/hybrid-ria-power-play-200m-northwestern-team-joins-fellow-alums">Hybrid RIA Power Play: $200M Northwestern Team Joins Fellow Alums</a></li>
</ul>
<div class="button-wrap text-center hide-sm">
<a class="button" href="/topics/inn-insider/">More INN Insider</a>
</div>
</div>
</div>

</div>
</div>


<div class="ad-hold text-center hide-md hide-sm" data-set="ad-feature">
<div class="movearound">
<div id="ad--content01"></div>
</div>
</div>


<div class="two-columns categories-highlight clearfix">
<div class="columns medium-10 advisor-news">
<div class="wrap">
<header>
<div class="sponsor right">
</div>
<h2>Advisor News</h2>
</header>
<div class="text-hold">
<img width="250" height="250" src="https://insurancenewsnet.com/wp-content/uploads/2019/03/AdobeStock_178542421-250x250.jpeg" class="left pull extra wp-post-image" alt="" /> <h3><a href="https://insurancenewsnet.com/oarticle/why-retirement-planning-must-start-at-the-end">Why Retirement Planning Must Start at the End</a></h3>
<ul>
<li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/securities-america-recruits-philadelphia-metro-based-advisor-group">Securities America Recruits Philadelphia Metro-Based Advisor Group</a></li>
<li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/taxes-and-investment-planning-to-consider-for-your-clients">Taxes And Investment Planning To Consider For Your Clients</a></li>
<li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/cheaper-easier-still-risky-investing-after-a-10-year-bull-run">Cheaper, Easier, Still Risky: Investing After A 10-Year Bull Run</a></li>
</ul>
<a class="button tiny" href="http://www.advisornews.com">More Advisor News</a>
</div>
</div>
</div>
<div class="columns medium-10 hide-lg show-sm ad-holder">
<div class="ad-block">
<div class="hide-lg show-sm" data-set="ad-medallion"></div>
</div>
</div>
<div class="columns medium-10 annuity-news">
<div class="wrap">
<header>
<div class="sponsor right">
</div>
<h2>Annuity News</h2>
</header>
<div class="text-hold">
<h3><a href="https://insurancenewsnet.com/oarticle/nationwides-new-va-is-designed-for-rias-and-fee-based-advisors">Nationwide&#8217;s New VA Is Designed For RIAs And Fee-Based Advisors</a></h3>
<ul>
<li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/sec-charges-texas-radio-host-the-money-doctor-halts-ponzi-scheme-targeting-elderly-investors">SEC Says Texas Radio Host &#8216;The Money Doctor,&#8217; Ran Ponzi Scheme Targeting Elderly Investors</a></li>
<li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/youre-kidding-me-man-stunned-by-1-million-lottery-win">&#8216;You&#8217;re Kidding Me&#8217;: Man Stunned By $1 Million Lottery Win</a></li>
<li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/innarticle/ohio-national-facing-new-lawsuit-over-trail-comp-cut">Ohio National Facing New Lawsuit Over Trail Comp Cut</a></li>
</ul>
<a class="button tiny" href="https://insurancenewsnet.com/topics/annuity-news">More Annuity News</a>
</div>
</div>
</div>
<div class="columns medium-10 health-employee-benefits">
<div class="wrap">
<header>
<div class="sponsor right">
</div>
<h2>Health/Employee Benefits</h2>
</header>
<div class="text-hold">
<h3><a href="https://insurancenewsnet.com/oarticle/state-run-reinsurance-reduces-aca-premiums-analysis-says">State-Run Reinsurance Reduces ACA Premiums, Analysis Says</a></h3>
<ul>
<li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/democrats-warn-hhs-off-block-granting-medicaid-to-states">Democrats Warn HHS Off Block-Granting Medicaid To States</a></li>
<li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/outcry-over-trumps-cuts-to-medicare-hospital-payments-2">Outcry Over Trump&#8217;s Cuts To Medicare Hospital Payments</a></li>
<li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/bankers-life-study-boomers-are-more-prepared-for-death-than-life-and-its-not-getting-better">Boomers More Prepared For Death Than Life, Study Finds</a></li>
</ul>
<a class="button tiny" href="https://insurancenewsnet.com/topics/health-employee-benefits">More Health/Employee Benefits</a>
</div>
</div>
</div>
<div class="columns medium-10 life-insurance">
<div class="wrap">
<header>
<div class="sponsor right">
</div>
 <h2>Life Insurance</h2>
</header>
<div class="text-hold">
<h3><a href="https://insurancenewsnet.com/oarticle/pa-woman-charged-with-soliciting-husbands-killer-with-life-insurance-proceeds">Pa. Woman Charged With Soliciting Husband&#8217;s Killer With Life Insurance Proceeds</a></h3>
<ul>
<li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/new-york-life-announces-strong-2018-financial-results-surpasses-1-trillion-of-individual-life-insurance-in-force-in-u-s">New York Life Surpasses $1 Trillion Of Individual Life Insurance In U.S.</a></li>
<li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/genworth-financial-to-lay-off-21-at-virginia-offices">Genworth Financial To Lay Off 21 At Virginia Offices</a></li>
<li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/tennessee-town-proposes-more-life-insurance-for-emergency-workers">Tennessee Town Proposes More Life Insurance For Emergency Workers</a></li>
</ul>
<a class="button tiny" href="https://insurancenewsnet.com/topics/life-insurance">More Life Insurance</a>
</div>
</div>
</div>
<div class="columns medium-10 hide-lg hide-md show-sm text-center">
<div class="ad-wrap hide-md show-sm" data-set="ad-feature"></div>
</div>
<div class="columns medium-10 property-casualty-news">
<div class="wrap">
<header>
<div class="sponsor right">
</div>
<h2>Property and Casualty News</h2>
</header>
<div class="text-hold">
<h3><a href="https://insurancenewsnet.com/oarticle/federal-disaster-assistance-approaches-1-billion-for-hurricane-michael">Federal Disaster Assistance Approaches $1 Billion For Hurricane Michael</a></h3>
<ul>
<li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/sea-level-rise-bill-advances-in-florida-senate">Sea Level Rise Bill Advances In Florida Senate</a></li>
<li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/americans-are-buying-homes-but-cant-afford-the-down-payment">Americans Are Buying Homes But Can&#8217;t Afford The Down Payment</a></li>
<li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/panama-city-will-start-code-enforcement-on-properties-left-untouched-six-months-after-hurricane-michael">Panama City To Start Inspecting Properties Six Months After Hurricane Michael</a></li>
</ul>
<a class="button tiny" href="https://insurancenewsnet.com/topics/property-casualty-news">More Property and Casualty News</a>
</div>
</div>
</div>
<div class="columns medium-10 washington-wire">
<div class="wrap">
<header>
<div class="sponsor right">
</div>
<h2>Washington Wire</h2>
</header>
<div class="text-hold">
<img width="250" height="250" src="https://insurancenewsnet.com/wp-content/uploads/2019/01/AdobeStock_198021416-250x250.jpeg" class="left pull extra wp-post-image" alt="" /> <h3><a href="https://insurancenewsnet.com/oarticle/us-durable-goods-orders-up-modest-0-4-percent-in-january">US Durable Goods Orders Up Modest 0.4 Percent In January</a></h3>
<ul>
<li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/rep-waters-says-megabanks-will-be-held-accountable">Rep. Waters Says Megabanks Will Be Held Accountable</a></li>
<li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/why-uncle-joe-biden-will-be-americas-next-president">Why Uncle Joe Biden Will Be America&#8217;s Next President</a></li>
<li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/you-dont-get-it-wells-fargo-ceo-roasted-at-congressional-hearing">&#8216;You Don&#8217;t Get It:&#8217; Wells Fargo CEO Roasted At Congressional Hearing</a></li>
</ul>
<a class="button tiny" href="https://insurancenewsnet.com/topics/washington-wire">More Washington Wire</a>
</div>
</div>
</div>
</div>


<div class="ad-hold text-center hide-lg" data-set="ad-feature">
<div class="movearound">
<div id="ad--content01"></div>
</div>
</div>

</section>


<aside id="sidebar" class="columns large-6 equal">
<div class="aside-hold clearfix">
<div id="secondary" class="secondary">
<div id="widget-area" class="widget-area" role="complementary">
<section id="text-8" class=" hide-md hide-sm widget widget_text"> <div class="textwidget"><section class="widget hide-md hide-sm">
<div class="ad-block hide-md hide-sm" data-set="ad-pinnacle">
<div class="movearound">
<div id="ad--sidebar__top"></div>
</div>
</div>
</section>
</div>
</section><section id="text-10" class="hide-md hide-sm widget-sponsored widget widget_text"> <div class="textwidget"><section class="widget hide-md hide-sm">
</section>
</div>
</section><section id="text-13" class="widget widget_text"> <div class="textwidget"><section class="widget hide-md hide-sm">
<div class="signup" style="background-color: #ffffff !important;">
<p style="font-size: 12px; line-height: 16px; padding: 5px; color: #555555;" align="center">— Sponsored Content —</p>
<p><img style="width: 95%; max-width: 95%; margin:auto 0px; padding:0px;" src="https://insurancenewsnet.com/wp-content/uploads/2019/02/lgLogo2.png" /></p>
<h3 style="margin-bottom: 0px; margin-top: 0px; padding: 5px;"><strong>The Long TERM Solution</strong></h3>
<p style="font-size: 13px; line-height: 16px; padding: 5px;">Legal &#038; General America’s guaranteed level term series, OPTerm, meets the market need for a simple, straightforward, affordable protection product. With options for 10 to 40 years of coverage, OPTerm can accommodate the unique needs of clients at most stages of life. New 35- and 40-year term durations allow customers to purchase low-cost coverage that can last into retirement and beyond.<br />
<a class="button secondary" style="margin-top: 10px;" href="http://www.insnewsnet.com/showpage.aspx?id=16698"><strong>Read More</strong></a><img width="2" height="1" src="http://www.insnewsnet.com/GetImpression.aspx?id=16698" alt=""></p>
</div>
</section>
</div>
</section><section id="text-9" class="hide-md hide-sm widget-newsletter widget widget_text"> <div class="textwidget"><section class="widget hide-md hide-sm">
<div class="signup" style="background-color:#FFFFFF !important">
<h3>Sign up for our <mark>FREE e-Newsletter!</mark></h3>
<p>Get breaking news, exclusive stories, and money- making insights straight into your inbox.<br />
<a class="button secondary" href="/subscribe?cta=newsletter-signup&amp;location=sidebar" style="margin-top:5px">select Newsletter Options</a>
</div>
</section>
</div>
</section><section id="toplytics-widget-2" class="widget toplytics_widget"><div class="wrap"><header><h2>Most Popular</h2></header></div><script type="text/javascript">toplytics_args = {widget_id : 'toplytics-widget-2-inner',period : 'today',numberposts : 10,showviews : 0,before_title : '<div class="wrap"><header><h2>',title : 'Most Popular',after_title : '</h2></header></div>',}</script><div id='toplytics-widget-2-inner'></div><ul class="aside-list"> <li>
<a href="https://insurancenewsnet.com/innarticle/ohio-national-facing-new-lawsuit-over-trail-comp-cut" title="Ohio National Facing New Lawsuit Over Trail Comp Cut">Ohio National Facing New Lawsuit Over Trail Comp Cut</a>
</li> <li>
<a href="https://insurancenewsnet.com/innarticle/genworth-suspends-all-annuity-ltci-sales-through-bga-channel" title="Genworth Suspends All Annuity, LTCi Sales Through BGA Channel">Genworth Suspends All Annuity, LTCi Sales Through BGA Channel</a>
</li> <li>
<a href="https://insurancenewsnet.com/innarticle/arizona-annuity-law-passes-senate-one-month-after-being-introduced" title="Arizona Annuity Law Passes Senate One Month After Being Introduced">Arizona Annuity Law Passes Senate One Month After Being Introduced</a>
</li> <li>
<a href="https://insurancenewsnet.com/innarticle/african-americans-look-to-life-insurance-for-wealth-transfer" title="African-Americans Look To Life Insurance For Wealth Transfer">African-Americans Look To Life Insurance For Wealth Transfer</a>
</li> <li>
<a href="https://insurancenewsnet.com/innarticle/acli-to-back-mandatory-retirement-plans-in-policy-shift" title="ACLI To Back Mandatory Retirement Plans In Policy Shift">ACLI To Back Mandatory Retirement Plans In Policy Shift</a>
</li></ul></section><section id="text-11" class="hide-md hide-sm widget-ad widget widget_text"> <div class="textwidget"><section class="widget hide-md hide-sm">
<div class="ad-block hide-md hide-sm" data-set="ad-medallion">
<div class="movearound">
<div id="ad--sidebar__middle"></div>
</div>
</div>
</section>
</div>
</section><section id="text-12" class="widget widget_text"><div class="wrap"><header><h2>Featured Offers</h2></header></div> <div class="textwidget"><section>
<div class="wrap">
<div id="ad--text">
<p>Text Ads</p>
</div>
</div>
</section>
</div>
</section>
<section id="rcp_recent_custom_posts-2" class="widget widget_rcp_recent_custom_posts"><div class="wrap"><header><h2>Press Releases<a class="button tiny right" href="/press-releases/">All <span class="hide-md hide-sm">press</span> releases</a></h2></header> <ul class="aside-list add">

<li><a href="https://insurancenewsnet.com/press-releases/insurance-technologies-wins-2019-bisa-technology-innovation-award-for-firelight-sales-platform-firelight-embedded" title="Insurance Technologies Wins 2019 BISA Technology Innovation Award for FireLight® Sales Platform – FireLight Embedded">Insurance Technologies Wins 2019 BISA Technology Innovation Award for FireLight® Sales Platform – FireLight Embedded</a></li>
<li><a href="https://insurancenewsnet.com/press-releases/rfpt082019" title="RFP#T082019">RFP#T082019</a></li>
<li><a href="https://insurancenewsnet.com/press-releases/new-tool-takes-away-the-pain-of-finding-insurance-agents-locally" title="New Tool Takes Away the Pain of Finding Insurance Agents Locally">New Tool Takes Away the Pain of Finding Insurance Agents Locally</a></li>
<li><a href="https://insurancenewsnet.com/press-releases/national-association-for-advancement-of-women-in-insurance-celebrate-kickoff-of-atlanta-community" title="National Association for Advancement of Women In Insurance Celebrate Kickoff of Atlanta Community">National Association for Advancement of Women In Insurance Celebrate Kickoff of Atlanta Community</a></li>
<li><a href="https://insurancenewsnet.com/press-releases/legacyshield-safe-money-broadcasting-establish-co-marketing-arrangement-enabling-advisors-to-better-engage-and-educate-their-consumers" title="LegacyShield &#038; Safe Money Broadcasting establish co-marketing arrangement enabling advisors to better engage and educate their consumers.">LegacyShield &#038; Safe Money Broadcasting establish co-marketing arrangement enabling advisors to better engage and educate their consumers.</a></li>

</ul>
<a class="more" href="/add-press-release">Add your Press Release &gt;</a>
</div>
</section>
</div>
</div>







</div>
</aside> 
</div>
<div class="main-ad bottom" id="ad--footer">
</div>


</main>
<div class="interstitial" id="ad--interstitial"></div>

<footer id="footer">
<div class="row clearfix">
<div class="columns medium-18 medium-centered large-14 large-centered">

<div class="nav-hold">
<nav class="footer-nav hide-sm">
<h4>Topics</h4>
<div class="menu-bottom-menu-1-container"><ul id="menu-bottom-menu-1" class="menu"><li id="menu-item-1180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1180"><a href="https://insurancenewsnet.com/topics/life-insurance">Life Insurance</a></li>
<li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1181"><a href="https://insurancenewsnet.com/topics/annuity-news">Annuity News</a></li>
<li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1182"><a href="https://insurancenewsnet.com/topics/health-employee-benefits">Health/Employee Benefits</a></li>
<li id="menu-item-1183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1183"><a href="https://insurancenewsnet.com/topics/property-casualty-news">Property and Casualty News</a></li>
<li id="menu-item-1184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1184"><a href="https://insurancenewsnet.com/topics/advisor-news">Advisor News</a></li>
<li id="menu-item-2744227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2744227"><a href="https://insurancenewsnet.com/topics/washington-wire">Washington Wire</a></li>
<li id="menu-item-2744228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2744228"><a href="https://insurancenewsnet.com/topics/fiduciary-rule">Regulation</a></li>
</ul></div> </nav>
<nav class="footer-nav hide-sm">
<h4>Top Sections</h4>
<div class="menu-bottom-menu-2-container"><ul id="menu-bottom-menu-2" class="menu"><li id="menu-item-1300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1300"><a></a></li>
<li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1301"><a href="https://insurancenewsnet.com/topics/inn-exclusives">INN Exclusives</a></li>
<li id="menu-item-1302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302"><a href="https://insurancenewsnet.com/topics/inn-insider">INN Insider</a></li>
</ul></div> </nav>
<nav class="footer-nav">
<h4>Our Company</h4>
<div class="menu-bottom-menu-3-container"><ul id="menu-bottom-menu-3" class="menu"><li id="menu-item-1308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1308"><a href="https://insurancenewsnet.com/about">About</a></li>
<li id="menu-item-669846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669846"><a href="https://insurancenewsnet.com/editorial-staff">Editorial Staff</a></li>
<li id="menu-item-665982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665982"><a target="_blank" href="http://www.innmediakit.com/">Advertise</a></li>
<li id="menu-item-1310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1310"><a href="https://insurancenewsnet.com/contact">Contact</a></li>
</ul></div> </nav>
</div>
<div class="signup">
<h3>Sign up for our <mark>FREE <span class="inline-block">e-Newsletter!</span></mark></h3>
<p>Get breaking news, exclusive stories, and money- making insights straight into your inbox. </p>
<a href="/subscribe?cta=newsletter-signup&location=footer" class="button secondary">select Newsletter Options</a>
</div>
<div class="social-networks hide-sm">
<a href="https://www.facebook.com/insnewsnet"><span class="icon icon-facebook2"></span>Facebook</a>
<a href="https://www.linkedin.com/company/248786/"><span class="icon icon-linkedin2"></span>Linkedin</a>
<a href="https://twitter.com/InsNewsNet"><span class="icon icon-twitter2"></span>Twitter</a>
<a href="https://plus.google.com/+Insurancenewsnet"><span class="icon icon-googleplus2"></span>Google+</a>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="columns">
<strong class="copyright">&copy; 2019 InsuranceNewsNet.com, Inc. All rights reserved.</strong>

<div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-1156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1156"><a href="https://insurancenewsnet.com/terms-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-1153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1153"><a href="https://insurancenewsnet.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1171"><a href="https://insurancenewsnet.com/sitemap">Sitemap</a></li>
<li id="menu-item-1502214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1502214"><a href="http://www.advisornews.com">AdvisorNews</a></li>
</ul></div> 
</div>
</div>
</div>
</footer>

</div>
</div>

<div class="popup-holder">
<div id="popup1" class="lightbox signin-popup">
<div class="hold">
<a href="#" class="close"><span class="icon-cross"></span></a>
<h2>Sign in with your INNsider Account</h2>
<form name="loginform" id="loginform" action="https://insurancenewsnet.com/wp-login.php?wpe-login=insurancenews" method="post">
<p class="login-username">
<label for="user_login">Username</label>
<input type="text" name="log" id="user_login" class="input" value="" size="20" />
</p>
<p class="login-password">
<label for="user_pass">Password</label>
<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
</p>
<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
<p class="login-submit">
<input type="submit" name="wp-submit" id="wp-submit" class="button-primary" value="Log In" />

</p>
</form>
<div class="register">
<span>Not registered? <a href="/subscribe?cta=signin-popup">Become an INNsider.</a></span>
</div>
</div>
</div>
</div>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>
<script src="https://adsapi.insurancenewsnet.com/scripts/bannerAds.js"></script>


<script type="text/javascript">
		var clicky_custom = clicky_custom || {};
		clicky_custom.visitor = {
			category: 'Home Page'
		};
	</script>
<script type="text/javascript">
    var clicky_site_ids = clicky_site_ids || [];
    clicky_site_ids.push(176456);
    (function() {
      var s = document.createElement('script');
      s.type = 'text/javascript';
      s.async = true;
      s.src = '//static.getclicky.com/js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
    })();
	</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/176456ns.gif" /></p></noscript>


<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-5665543-3', 'auto');
      
              ga('send', 'pageview');
        </script>




<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54f4cf8f14464301"></script>

<script src="//insurancenewsnet.com/wp-content/themes/inn/js/foundation.min.js"></script>
<script src="//insurancenewsnet.com/wp-content/themes/inn/js/app.js"></script>
<script src="/wp-content/themes/inn/js/jquery.main.js"></script>


<span itemscope itemtype="http://schema.org/Organization" itemid="#amt-organization">
<meta itemprop="name" content="InsuranceNewsNet" />
<meta itemprop="description" content="Your industry. One source.™" />

<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="name" content="InsuranceNewsNet logo" />
<meta itemprop="text" content="InsuranceNewsNet logo" />
<meta itemprop="url" content="https://insurancenewsnet.com/wp-content/uploads/2018/04/inn-og-default.jpg" />
<meta itemprop="contentUrl" content="https://insurancenewsnet.com/wp-content/uploads/2018/04/inn-og-default.jpg" />
<meta itemprop="encodingFormat" content="image/jpeg" />
</span> 
<meta itemprop="url" content="https://insurancenewsnet.com/" />
<meta itemprop="sameAs" content="https://plus.google.com/+Insurancenewsnet" />
<meta itemprop="sameAs" content="https://www.facebook.com/insnewsnet" />
<meta itemprop="sameAs" content="https://twitter.com/insnewsnet" />
<meta itemprop="mainEntityOfPage" content="https://insurancenewsnet.com/" />
</span> 

<span itemscope itemtype="http://schema.org/WebSite" itemid="#amt-website">
<meta itemprop="name" content="InsuranceNewsNet" />
<meta itemprop="headline" content="The Insurance professionals only source for News" />
<meta itemprop="url" content="https://insurancenewsnet.com/" />

<span itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction">
<span itemprop="target" itemscope itemtype="http://schema.org/EntryPoint">
<meta itemprop="urlTemplate" content="https://insurancenewsnet.com/?s={search_term}" />
</span> 
<span itemprop="query-input" itemscope itemtype="http://schema.org/PropertyValueSpecification">
<meta itemprop="valueRequired" content="True" />
<meta itemprop="valueName" content="search_term" />
</span> 
</span> 
</span> 


<input type="hidden" id="wpsolr_autocomplete_nonce" value="3753e235e9">
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpf"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpf-4.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.1.1"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"insnewsnet"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-5665543-3","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Follow Buttons by AddThis","plugin_version":"4.1.8","plugin_mode":"AddThis","anonymous_profile_id":"wp-07764dfd2c25f7e7c53e86b8c1c1f323","page_info":{"template":"home","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54f4cf8f14464301"></script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wprp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wprp-2.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.1.1"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"insnewsnet"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-5665543-3","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Related Posts by AddThis","plugin_version":"2.1.8","plugin_mode":"AddThis","anonymous_profile_id":"wp-07764dfd2c25f7e7c53e86b8c1c1f323","page_info":{"template":"home","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54f4cf8f14464301"></script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.1.1"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"insnewsnet"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-5665543-3","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.8","plugin_mode":"AddThis","anonymous_profile_id":"wp-07764dfd2c25f7e7c53e86b8c1c1f323","page_info":{"template":"home","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54f4cf8f14464301"></script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"insurancenewsnetprod"};
/* ]]> */
</script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AjaxPostSearch = {"ajaxUrl":"https:\/\/insurancenewsnet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-content/plugins/essential-addons-elementor/assets/js/eael-ajax-posts-search.js?ver=1.0'></script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-content/plugins/essential-addons-elementor/assets/js/eael-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-content/plugins/gravity-forms-wysiwyg-ckeditor/js/itsg_gf_ckeditor_admin_js.min.js?ver=1.15.1'></script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-content/plugins/gravityforms/js/datepicker.min.js?ver=2.4.6'></script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-content/plugins/gravity-forms-wysiwyg-ckeditor/js/jquery.textareaCounter.plugin.min.js?ver=1.15.1'></script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-content/plugins/gravity-forms-wysiwyg-ckeditor/ckeditor/ckeditor.js?ver=1.15.1'></script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-content/plugins/gravity-forms-wysiwyg-ckeditor/ckeditor/adapters/jquery.js?ver=1.15.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var itsg_gf_ckeditor_settings = {"form_id":"14","is_entry_detail":"0","is_form_editor":"0","is_admin":"0","is_dpr_installed":"0","enable_upload_image":"1","is_minimum_php_version":"1","ckeditor_fields":{"5":{"source":[true],"basicstyles":["Bold","Italic","Underline",true,true,true,true,true],"clipboard":[true,true,true,"PasteText","PasteFromWord",true,true,true],"paragraph":["NumberedList","BulletedList","Outdent","Indent",true,true,true,true,true,true,true,true,true,true,true],"links":["Link","Unlink",true,true],"document":[true,true],"editing":[true,true,true,true,true,true],"insert":["Image",true,true,true,true,true,true,true],"styles":[true,true,true,true],"colors":[true,true],"tools":[true,true],"about":[true]}},"extra_plugins":"wordcount,notification","remove_plugins":"","admin_url":"https:\/\/insurancenewsnet.com\/wp-admin\/admin-ajax.php","editor_height":"200","enable_scayt":"","scayt_language":"en_US","link_target":"","editor_skin":"moono-lisa","enable_count_spaces":""};
var itsg_gf_ckeditor_settings = {"form_id":"1","is_entry_detail":"0","is_form_editor":"0","is_admin":"0","is_dpr_installed":"0","enable_upload_image":"1","is_minimum_php_version":"1","ckeditor_fields":{"5":{"source":[true],"basicstyles":["Bold","Italic","Underline",true,true,true,true,true],"clipboard":[true,true,true,"PasteText","PasteFromWord",true,true,true],"paragraph":["NumberedList","BulletedList","Outdent","Indent",true,true,true,true,true,true,true,true,true,true,true],"links":["Link","Unlink",true,true],"document":[true,true],"editing":[true,true,true,true,true,true],"insert":["Image",true,true,true,true,true,true,true],"styles":[true,true,true,true],"colors":[true,true],"tools":[true,true],"about":[true]}},"extra_plugins":"wordcount,notification","remove_plugins":"","admin_url":"https:\/\/insurancenewsnet.com\/wp-admin\/admin-ajax.php","editor_height":"200","enable_scayt":"","scayt_language":"en_US","link_target":"","editor_skin":"moono-lisa","enable_count_spaces":""};
var itsg_gf_ckeditor_settings = {"form_id":"9","is_entry_detail":"0","is_form_editor":"0","is_admin":"0","is_dpr_installed":"0","enable_upload_image":"1","is_minimum_php_version":"1","ckeditor_fields":{"5":{"source":[true],"basicstyles":["Bold","Italic","Underline",true,true,true,true,true],"clipboard":[true,true,true,"PasteText","PasteFromWord",true,true,true],"paragraph":["NumberedList","BulletedList","Outdent","Indent",true,true,true,true,true,true,true,true,true,true,true],"links":["Link","Unlink",true,true],"document":[true,true],"editing":[true,true,true,true,true,true],"insert":["Image",true,true,true,true,true,true,true],"styles":[true,true,true,true],"colors":[true,true],"tools":[true,true],"about":[true]}},"extra_plugins":"wordcount,notification","remove_plugins":"","admin_url":"https:\/\/insurancenewsnet.com\/wp-admin\/admin-ajax.php","editor_height":"200","enable_scayt":"","scayt_language":"en_US","link_target":"","editor_skin":"moono-lisa","enable_count_spaces":""};
/* ]]> */
</script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-content/plugins/gravity-forms-wysiwyg-ckeditor/js/itsg_gf_ckeditor.min.js?ver=1.15.1'></script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-content/plugins/essential-addons-elementor/assets/js/TweenMax.min.js?ver=1.0'></script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-content/plugins/essential-addons-elementor/assets/js/jarallax.js?ver=1.0'></script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-content/plugins/essential-addons-elementor/assets/js/jquery-parallax.js?ver=1.0'></script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/bootstrap-typeahead.js?ver=20.9'></script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-content/plugins/wpsolr-pro/wpsolr/core/bower_components/jsurl/url.min.js?ver=20.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/insurancenewsnet.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":true,"is_ajax":true,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_is_active":true,"wpsolr_autocomplete_selector":".search-field,.search-form input, .wpsolr-search-form input","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","css_ajax_container_page_title":".search-info","css_ajax_container_page_sort":".woocommerce-ordering","css_ajax_container_results":".search-result-container","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":""}};
/* ]]> */
</script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/autocomplete_solr.js?ver=20.9'></script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=20.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_infinitescroll = {"ajax_url":"https:\/\/insurancenewsnet.com\/wp-admin\/admin-ajax.php","loadimage":"https:\/\/insurancenewsnet.com\/wp-content\/plugins\/wpsolr-pro\/wpsolr\/core\/images\/infinitescroll.gif","loadingtext":"Loading ...","SEARCH_PARAMETER_Q":"wpsolr_q"};
/* ]]> */
</script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/jquery.infinitescroll.js?ver=20.9'></script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/js/jquery-collapse/jquery.collapse.js?ver=20.9'></script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/js/jquery-collapse/jquery.collapse_storage.js?ver=20.9'></script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-hierarchy/wpsolr-facet-hierarchy.js?ver=20.9'></script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-range/wpsolr-facet-range.js?ver=20.9'></script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-color-picker/wpsolr-facet-color-picker.js?ver=20.9'></script>
<script type='text/javascript' data-cfasync="false" src='//insurancenewsnet.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=170722-170722-454738836'></script>
<script type='text/javascript' src='//insurancenewsnet.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script>
	// Remove Newsletters
	$(document).ready( function() {
		// Remove Newsletters
		$("#s2member-pro-authnet-registration-form-custom-reg-field-newsletters-div").css({
			'visibility':'hidden',
			'position': 'absolute'
		});
		jQuery(function($) {
			$("#divNewsletters label:contains('Private')").prev().remove();
			$("#divNewsletters label:contains('Private')").remove();
		});
	});
</script>
<script>
    // INN TV
    
    // Catch clicks on the INN.TV banner
    $('#tv-container .tv-trigger img').on('click', function() {
      // Check if the container is empty - this tells us if the video is currently displayed or not so we know if we should load it or hide it
      if ($('#tv-video-wrapper').is(':empty')) {
        // Maje an AJAX request to the YouTube API to fetch the specific playlist
        $.get('https://www.googleapis.com/youtube/v3/playlistItems',{
          part: 'snippet',
          maxResults: 50,
          playlistId: 'PLXoClxyfXdacqp716LzhUzenOx7m_qG7V',
          //pageToken: PageToken,
          key: 'AIzaSyCKj2ArWMlqY5l7COARXf2LBB4VW_tv7n8'
        },
        function(data) {
          var newest_video = 0;
          var newest_time = 0;
          $.each(data.items, function(index, video) {
            var time = new Date(video.snippet.publishedAt).getTime();
            if (time > newest_time) {
              newest_video = index;
              newest_time = time;
            }
          });
          
          var video_id = data.items[newest_video].snippet.resourceId.videoId;
          var video_width = $('#tv-wrapper').width();
          var video_height = video_width / 1.78;
          $('#tv-video-wrapper').html('<iframe width="'+video_width+'" height="'+video_height+'" src="https://www.youtube.com/embed/'+video_id+'?list=PLXoClxyfXdacqp716LzhUzenOx7m_qG7V&amp;showinfo=0&amp;autoplay=1&amp;rel=0" frameborder="0" allowfullscreen></iframe>').show();
        });
      } else {
        $('#tv-video-wrapper').html('');
      }
    });
  </script>
<script src="//insurancenewsnet.com/wp-content/themes/inn/js/js.cookie.js"></script>

<div id='div-gpt-ad-1437686668057-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437686668057-0'); });
</script>

<script type="text/javascript">
    (function(d,s,i,r) {
      if (d.getElementById(i)){return;}
      var n=d.createElement(s),e=d.getElementsByTagName(s)[0];
      n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/1904291.js';
      e.parentNode.insertBefore(n, e);
    })(document,"script","hs-analytics",300000);
  </script>


<div id="ttdUniversalPixelTag1aa93f8c733c4eababbc3e34953eab4e" style="display:none">
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
                (function(global) {
                    if (typeof TTDUniversalPixelApi === 'function') {
                        var universalPixelApi = new TTDUniversalPixelApi();
                        universalPixelApi.init("lvg0fxz", ["r1tmdkj"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag1aa93f8c733c4eababbc3e34953eab4e");
                    }
                })(this);
            </script>
</div>


<div id="ttdUniversalPixelTag0059540fdc524fd29c2a6bbfb5204f15" style="display:none">
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
                (function(global) {
                    if (typeof TTDUniversalPixelApi === 'function') {
                        var universalPixelApi = new TTDUniversalPixelApi();
                        universalPixelApi.init("eac6kka", ["6iwr0lc"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag0059540fdc524fd29c2a6bbfb5204f15");
                    }
                })(this);
            </script>
</div>



<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 807771694;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/807771694/?guid=ON&amp;script=0"/>
</div>
</noscript>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-vW1Ucrkzz2r47"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-vW1Ucrkzz2r47.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

</div>
</div>
</body>
</html>