<!DOCTYPE html><html class="no-js"  xmlns="http://www.w3.org/1999/xhtml" prefix="og: http://ogp.me/ns# fb: https://www.facebook.com/2008/fbml" lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name='yandex-verification' content='4b822c768d77b153' /><meta name="robots" content="NOODP"><link rel="stylesheet" href="/wp-content/themes/inn/css/app.css?1444136742" /><link rel="stylesheet" href="/wp-content/themes/inn/css/all.css?1487772102" /><link rel="stylesheet" href="/wp-content/themes/inn/css/businessedge.css?1475687750"><script src="/wp-content/themes/inn/js/modernizr-2.6.2-respond-1.1.0.min.js"></script><link rel="shortcut icon" href="/wp-content/themes/inn/favicon.ico" /><script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/59684086/INN_Tracking_IMG',[1,1],'div-gpt-ad-1437686668057-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><meta name="robots" content="noodp,noydir" /><meta name="google-site-verification" content="tjN7Q5WvF9Qfl-Gnlk5Dtbk78wjlFGdQX6Ab6EbzPFw" /><meta name="&#039;yandex-verification&#039;" content="&#039;4b822c768d77b153&#039;" /><meta name="description" content="Insurance marketing organizations want the Department of Labor fiduciary rule delayed. In particular, so the department can fix an exemption that will allow marketing organizations to sell certain annuities." /><meta name="keywords" content="insurance news, advisor news, annuity news, fiduciary rule, inn daily newsletter featured story, law &amp; regulation, top stories" /><meta property="og:site_name" content="InsuranceNewsNet" /><meta property="og:type" content="article" /><meta property="og:title" content="IMOs to DOL: Delay Rule and Fix Our Exemption" /><meta property="og:url" content="https://insurancenewsnet.com/innarticle/1451682" /><meta property="og:description" content="Insurance marketing organizations want the Department of Labor fiduciary rule delayed. In particular, so the department can fix an exemption that will allow marketing organizations to sell certain annuities." /><meta property="og:locale" content="en_US" /><meta property="og:updated_time" content="2017-03-31T14:10:41+00:00" /><meta property="og:image" content="https://www.insurancenewsnet.com/wp-content/uploads/2016/02/labor2.jpg" /><meta property="og:image:secure_url" content="https://www.insurancenewsnet.com/wp-content/uploads/2016/02/labor2.jpg" /><meta property="og:image:width" content="295" /><meta property="og:image:height" content="171" /><meta property="og:image:type" content="image/jpeg" /><meta property="article:published_time" content="2017-03-31T14:10:06+00:00" /><meta property="article:modified_time" content="2017-03-31T14:10:41+00:00" /><meta property="article:author" content="https://insurancenewsnet.com/author/jhiltoninsurancenewsnet-com" /><meta property="article:publisher" content="https://www.facebook.com/insnewsnet" /><meta property="article:section" content="Advisor News" /><meta property="article:section" content="Annuity News" /><meta property="article:section" content="Fiduciary Rule" /><meta property="article:section" content="INN Daily Newsletter Featured Story" /><meta property="article:section" content="Law &amp; Regulation" /><meta property="article:section" content="Top Stories" /><meta property="article:tag" content="insurance news" /><meta property="article:tag" content="advisor news" /><meta property="article:tag" content="annuity news" /><meta property="article:tag" content="fiduciary rule" /><meta property="article:tag" content="inn daily newsletter featured story" /><meta property="article:tag" content="law &amp; regulation" /><meta property="article:tag" content="top stories" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@insnewsnet" /><meta name="twitter:title" content="IMOs to DOL: Delay Rule and Fix Our Exemption" /><meta name="twitter:description" content="Insurance marketing organizations want the Department of Labor fiduciary rule delayed. In particular, so the department can fix an exemption that will allow marketing organizations to sell certain annuities." /><meta name="twitter:image:src" content="https://www.insurancenewsnet.com/wp-content/uploads/2016/02/labor2.jpg" /><meta name="twitter:image:width" content="295" /><meta name="twitter:image:height" content="171" /><link rel="publisher" type="text/html" title="InsuranceNewsNet" href="https://plus.google.com/+Insurancenewsnet" /><link rel="author" type="text/html" title="John Hilton" href="https://insurancenewsnet.com/author/jhiltoninsurancenewsnet-com" /><title>IMOs to DOL: Delay Rule and Fix Our Exemption - InsuranceNewsNet</title><meta name="robots" content="noodp"/><link rel="canonical" href="https://insurancenewsnet.com/innarticle/1451682" /><meta property="DC.date.issued" content="2017-03-31T14:10:06-04:00" /><link rel='dns-prefetch' href='//www.insurancenewsnet.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="InsuranceNewsNet &raquo; Feed" href="https://insurancenewsnet.com/feed" /><link rel="alternate" type="application/rss+xml" title="InsuranceNewsNet &raquo; Comments Feed" href="https://insurancenewsnet.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="InsuranceNewsNet &raquo; IMOs to DOL: Delay Rule and Fix Our Exemption Comments Feed" href="https://insurancenewsnet.com/innarticle/1451682/feed" /><script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/insurancenewsnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='anti-adblock-custom-css'  href='//www.insurancenewsnet.com/wp-content/plugins/inn-anti-adblock/custom.css?ver=4.6.4' type='text/css' media='all' /><link rel='stylesheet' id='page-list-style-css'  href='//www.insurancenewsnet.com/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' /><link rel='stylesheet' id='inn-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700%7COpen+Sans+Condensed%3A400italic%2C700italic%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /><link rel='stylesheet' id='inn-style-css'  href='//www.insurancenewsnet.com/wp-content/themes/inn/style.css?ver=4.6.4' type='text/css' media='all' /><link rel='stylesheet' id='ws-plugin--s2member-css'  href='//www.insurancenewsnet.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=160801-160801-1459023702' type='text/css' media='all' /><script type='text/javascript' src='//www.insurancenewsnet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script type='text/javascript' src='//www.insurancenewsnet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script><script type='text/javascript'>var toplytics={"json_url":"https:\/\/insurancenewsnet.com\/toplytics.json"};</script><script type='text/javascript' src='//www.insurancenewsnet.com/wp-content/plugins/toplytics/js/toplytics.js?ver=4.6.4'></script><link rel='https://api.w.org/' href='https://insurancenewsnet.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insurancenewsnet.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insurancenewsnet.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://insurancenewsnet.com/?p=1451682' /><link rel="alternate" type="application/json+oembed" href="https://insurancenewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsurancenewsnet.com%2Finnarticle%2F1451682" /><link rel="alternate" type="text/xml+oembed" href="https://insurancenewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsurancenewsnet.com%2Finnarticle%2F1451682&#038;format=xml" /></head><body class=" single-page    "> <!--[if lt IE 9]><div class="old-ie-alert"><p>You're using an outdated version of Internet Explorer, which we no longer support. Consider using one of these browsers instead:<br> <a href="https://www.mozilla.org/en-US/firefox/new/">Firefox</a><span class="separator">|</span><a href="http://www.opera.com/">Opera</a><span class="separator">|</span><a href="https://www.google.com/chrome/browser/desktop/">Google Chrome</a></p></div> <![endif]--><div id="wrapper"> <img class="logo-print" src="/wp-content/themes/inn/images/logo-print.png" style="display: none;" alt=""><div class="w1"> <header id="header"><div class="header-top clearfix"><div class="row"><div class="logo"><h2><a title="Insurance News Net" href="/"> <span class="none" style="line-height:0"> <img style="max-width:100%" alt="InsuranceNewsNet" src="/wp-content/uploads/2015/02/logo.png"> </span></a></h2></div><div class="header-right"><div class="sign-up"> <a href="#popup1" class="button info tiny lightbox"><span class="icon-user"></span> Sign in </a></div><div class="top-block clearfix"><div class="search-form"><script>(function(){var cx='013588286806150537455:u7ca1xgyoj8';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src=(document.location.protocol=='https:'?'https:':'http:')+'//www.google.com/cse/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script><gcse:searchbox-only resultsUrl="https://insurancenewsnet.com//searchresults"></gcse:searchbox-only></div> <nav class="top-nav clearfix"><ul><li class="subscribe"><a href="/subscribe?cta=subscribelink&location=nav">Subscribe</a></li><li><a href="/about">About</a></li><li><a href="http://www.innmediakit.com" target="_blank">Advertise</a></li><li><a href="/contact">Contact</a></li></ul> </nav></div></div></div></div><div class="row"> <nav id="nav" class="clearfix"><div class="current-menu"> <a class="home" href="/">Home</a> <span class="text">Now reading <a href="https://insurancenewsnet.com/topics/top-stories"><span class="top-storiesTxt">Top Stories</span></a></span> <input type="hidden" id="ad--interstital-category-id" value="734256" /> <input type="hidden" id="ad--interstital-category-name" value="top-stories" /></div><div class="topics"> <a class="topic-opener dropdown" href="#" aria-expanded="false" aria-controls="drop" data-dropdown="drop"><span class="bar"><span></span></span> Topics</a><div aria-hidden="true" class="drop f-dropdown" data-dropdown-content="" id="drop"><div class="mobile search-form hide-lg hide-md show-sm"> <gcse:searchbox-only resultsUrl="https://insurancenewsnet.com//searchresults"></gcse:searchbox-only></div><ul class="main"><li><a title="Life Insurance" href="/topics/life-insurance/" class="ltorange-border" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'Life Insurance']);">Life Insurance</a></li><li><a title="Annuity News" href="/topics/annuity-news/" class="ltgreen-border" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'Annuity News']);">Annuity News</a></li><li><a title="Health/Employee Benefits" href="/topics/health-employee-benfits/" class="orange-border" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'Health/Employee Benefits']);">Health/Employee Benefits</a></li><li><a title="Property & Casualty" href="/topics/pc-news/" class="green-border" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'Property & Casualty']);">Property &amp; Casualty</a></li><li><a title="Advisor News" href="http://www.advisornews.com" class="purple-border" target="_blank" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'Advisor News']);">Advisor News</a></li><li><a title="Washington Wire" href="/topics/washington-wire/" class="blue-border" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'Washington Wire']);">Washington Wire</a></li><li><a title="Fiduciary Rule" href="/topics/fiduciary-rule/" class="blue-border" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'Fiduciary Rule']);">Fiduciary Rule</a></li><li class="hide-lg hide-md show-sm"><a href="/topics/inn-exclusives/" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'INN Exclusives']);">INN Exclusives</a></li><li class="hide-lg hide-md show-sm"><a href="/topics/newswires/" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'NewsWires']);">Newswires</a></li><li class="in-hold hide-lg hide-md show-sm"><a href="/topics/inn-insider/" class="blue-border" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'INNsider']);">INNsider</a></li></ul></div></div><div class="tab-nav hide-lg hide-sm"><ul class="main-nav"><li><a href="/topics/inn-exclusives/" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'INN Exclusives']);">INN Exclusives</a></li><li><a href="/topics/newswires/" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'NewsWires']);">NewsWires</a></li><li><a target="_blank" href="http://www.insurancenewsnetmagazine.com/">Magazine</a></li></ul></div><div class="right-nav"> <a class="nav-opener"><span></span></a><div class="right-drop"><div class="login hide-lg show-sm"><div class="loggedout"> <span class="loggedout-text"><a href="#popup1" class="lightbox">Sign in</a> or <a href="/subscribe/">register</a> to be an&nbsp;INNsider.</span></div></div><ul class="main-nav"><li class="hide-md hide-sm"><a href="/topics/inn-exclusives/" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'INN Exclusives']);">INN Exclusives</a></li><li class="hide-md hide-sm"><a href="/topics/newswires/" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'NewsWires']);">NewsWires</a></li><li class="hide-md hide-sm"><a href="/topics/fiduciary-rule/" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'DOL Rule News']);"><span style="color:#a90606">&#9733; DOL Rule News</span></a></li><li class="hide-md small"><a href="/tv/" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'INN TV']);">INN TV</a></li><li class="hide-md small"><a target="_blank" href="http://www.insurancenewsnetmagazine.com/">Magazine</a></li><li class="hide-lg show-sm small"><a href="/about">About</a></li><li class="hide-lg show-sm small"><a href="/advertise" target="_blank">Advertise</a></li><li class="hide-lg show-sm small"><a href="/editorial-staff">Editorial Staff</a></li><li class="hide-lg show-sm small"><a href="/contact">Contact</a></li><li class="hide-lg show-sm small subscribe"><a href="/subscribe?cta=subscribelink&location=nav">Susbcribe</a></li></ul><div class="social-block hide-lg show-sm"><h2>Get Social</h2><ul class="social-networks"><li><a class="facebook" href="https://www.facebook.com/insnewsnet" target="_blank"><span class="icon-facebook2"></span> Facebook</a></li><li><a class="twitter" href="https://twitter.com/insnewsnet" target="_blank"><span class="icon-twitter2"></span> Twitter</a></li><li><a class="linked" href="https://www.linkedin.com/company/insurancenewsnet-com" target="_blank"><span class="icon-linkedin2"></span> LinkedIn</a></li><li><a class="gplus" href="https://plus.google.com/+Insurancenewsnet/posts" target="_blank"><span class="icon-googleplus2"></span> Google+</a></li></ul></div></div></div><div class="in-logo"> <a href="/topics/inn-insider/">Insider</a></div> </nav></div><div class="main-ad" data-set="ad-apex"><div class="row movearound"><div id="ad--header"></div></div></div> </header> <main id="main" class="top-storiesTBrdr" role="main"><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/176456ns.gif" style="position: absolute;" /><div></div> </a> <a class="highlight-topic-header-banner" href="/topics/fiduciary-rule"  onClick="_gaq.push(['_trackEvent', 'Fiduciary Rule 2016', 'Click', 'Fiduciary Rule 2016']);"><div></div> </a><div class="row clearfix sidebar-border"> <section id="content" class="columns large-14 equal"><div class="top-text clearfix"><div class="page-title top-storiesBg"> <span>Top Stories</span></div><div class="main-ad show-sm hide-md hide-lg" data-set="ad-apex"></div><div class="text-wrap"  itemscope itemtype="http://schema.org/NewsArticle"> <header><div class="info-hold text-right"> <a class="rss" href="https://insurancenewsnet.com/topics/top-stories?feed=rss"><span class="ico icon-rss top-storiesBg"></span> Top Stories RSS</a> <span class="news hide-lg hide-md show-sm"><a href="/subscribe">Get our newsletter</a></span></div><div class="meta"><div class="right-part right hide-sm"> <a rel="nofollow" class="order top-storiesBtn1" href="/reprints?pub=insurancenewsnet.com&articleURL=https://insurancenewsnet.com/innarticle/1451682" target="_blank"><em class="icon-printer"></em> Order Prints</a> <a class="share top-storiesBtn2 addthis_button" href="#"><em class="icon-export"></em> Share</a></div> <span class="time" itemprop="datePublished"><time datetime="03/31/2017"> March 31, 2017 </time></span> <span class="top-stories cat-mark"><a href="https://insurancenewsnet.com/topics/top-stories">Top Stories</a></span> <span class="comments"><a href="javascript:scrollToView('#sitecomments')">1 comment</a></span></div> </header><div class="hold"><div class="main-text" id="post-1451682" class="post-1451682 innarticle type-innarticle status-publish has-post-thumbnail hentry category-advisor-news category-annuity-news category-fiduciary-rule category-inn-daily-newsletter-featured-story category-law-regulation category-top-stories advisor-news annuity-news fiduciary-rule inn-daily-newsletter-featured-story law-regulation top-stories"><div class="ad-hold hide-lg right" data-set="ad-pinnacle"></div><h1 itemprop="headline">IMOs to DOL: Delay Rule and Fix Our Exemption</h1><div class="push-box" itemprop="articleBody"><div class="spacer-border"></div><div class="author-info" itemprop="author"> <span class="name">By <a href="https://insurancenewsnet.com/author/jhiltoninsurancenewsnet-com" title="Posts by John Hilton" rel="author">John Hilton</a></span></div><div class="addthis_sharing_toolbox share-block"></div><div class="spacer"></div> <figure class="left pull-box small pull-box hide-md show-sm"> <img width="295" height="171" src="https://www.insurancenewsnet.com/wp-content/uploads/2016/02/labor2.jpg" class="attachment-medium-thumb-post size-medium-thumb-post wp-post-image" alt="Insurance marketing organizations want the Department of Labor fiduciary rule delayed. In particular, so the department can fix an exemption that will allow marketing organizations to sell certain annuities." srcset="https://www.insurancenewsnet.com/wp-content/uploads/2016/02/labor2.jpg 295w, https://www.insurancenewsnet.com/wp-content/uploads/2016/02/labor2-175x101.jpg 175w, https://www.insurancenewsnet.com/wp-content/uploads/2016/02/labor2-230x133.jpg 230w" sizes="(max-width: 295px) 100vw, 295px" /> <figcaption class="text-left">Insurance marketing organizations want the Department of Labor fiduciary rule delayed. In particular, so the department can fix an exemption that will allow marketing organizations to sell certain annuities.</figcaption> </figure><div itemscope itemtype="http://schema.org/Article"><span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><meta itemprop="name" content="InsuranceNewsNet" /><meta itemprop="description" content="Your industry. One source.™" /><meta itemprop="url" content="https://insurancenewsnet.com/" /><meta itemprop="sameAs" content="https://plus.google.com/+Insurancenewsnet" /><meta itemprop="sameAs" content="https://www.facebook.com/insnewsnet" /><meta itemprop="sameAs" content="https://twitter.com/insnewsnet" /> </span><span itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="John Hilton" /><span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://secure.gravatar.com/avatar/722ae8a16d45b306e777082786f20e58?s=128&#038;d=mm&#038;r=g" /><meta itemprop="contentUrl" content="https://secure.gravatar.com/avatar/722ae8a16d45b306e777082786f20e58?s=128&#038;d=mm&#038;r=g" /><meta itemprop="width" content="128" /><meta itemprop="height" content="128" /> </span><meta itemprop="url" content="https://insurancenewsnet.com/author/jhiltoninsurancenewsnet-com" /> </span><meta itemprop="url" content="https://insurancenewsnet.com/innarticle/1451682" /><meta itemprop="mainEntityOfPage" content="https://insurancenewsnet.com/innarticle/1451682" /><meta itemprop="datePublished" content="2017-03-31T14:10:06+00:00" /><meta itemprop="dateModified" content="2017-03-31T14:10:41+00:00" /><meta itemprop="copyrightYear" content="2017" /><meta itemprop="inLanguage" content="en_US" /><meta itemprop="name" content="IMOs to DOL: Delay Rule and Fix Our Exemption" /><meta itemprop="headline" content="IMOs to DOL: Delay Rule and Fix Our Exemption" /><meta itemprop="description" content="Insurance marketing organizations want the Department of Labor fiduciary rule delayed. In particular, so the department can fix an exemption that will allow marketing organizations to sell certain annuities." /><meta itemprop="articleSection" content="Advisor News" /><meta itemprop="articleSection" content="Annuity News" /><meta itemprop="articleSection" content="Fiduciary Rule" /><meta itemprop="articleSection" content="INN Daily Newsletter Featured Story" /><meta itemprop="articleSection" content="Law &amp; Regulation" /><meta itemprop="articleSection" content="Top Stories" /><meta itemprop="keywords" content="insurance news, advisor news, annuity news, fiduciary rule, inn daily newsletter featured story, law &amp; regulation, top stories" /><meta itemprop="thumbnailUrl" content="https://www.insurancenewsnet.com/wp-content/uploads/2016/02/labor2-250x171.jpg" /><span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="name" content="labor2" /><meta itemprop="url" content="https://www.insurancenewsnet.com/wp-content/uploads/2016/02/labor2.jpg" /><meta itemprop="sameAs" content="https://insurancenewsnet.com/innarticle/dol-rule-heralds-new-era-in-distribution/labor2" /><meta itemprop="thumbnailUrl" content="https://www.insurancenewsnet.com/wp-content/uploads/2016/02/labor2-250x171.jpg" /><meta itemprop="contentUrl" content="https://www.insurancenewsnet.com/wp-content/uploads/2016/02/labor2.jpg" /><meta itemprop="width" content="295" /><meta itemprop="height" content="171" /><meta itemprop="encodingFormat" content="image/jpeg" /><meta itemprop="caption" content="Insurance marketing organizations want the Department of Labor fiduciary rule delayed. In particular, so the department can fix an exemption that will allow marketing organizations to sell certain annuities." /> </span><div itemprop="articleBody"><p>The Department of Labor continues to post comments and petitions it received on its proposal to delay the controversial President Obama-authored fiduciary rule by 60 days.</p><p>The comment period closed March 17 and the DOL sent its delay rule to the Office of Management and Budget Wednesday.</p><div class="story-block left pull-box hide-sm show-lg show-md" data-set="related-stories"></div><p>As of Friday morning, the DOL reported 1,105 comments and 24 petitions. Perhaps the most interesting comment letter came from Bradford P. Campbell and Bruce L. Ashton, lawyers with Drinker Biddle &amp; Reath in Los Angeles.</p><div class="ad-hold text-center hide-lg hide-md show-sm" data-set="ad-pinnacle"></div><p>They wrote in support of the delay, but for different reasons than other commenters. The pair represents several insurance or field marketing organizations seeking “financial institution” status under the rule.</p><p>Failure to delay the rule will single out IMOs and FMOs in particular, Ashton and Campbell wrote .</p><p>The DOL issued a March 10 bulletin indicating that it will not be enforcing the fiduciary rule in the short term. Still, the attorneys wrote, that is of little solace to IMOs/FMOs if the fiduciary rule takes effect even for short time.</p><p>“It would make it impossible for insurance intermediaries that do not meet the definition of a financial institution under BICE to serve their clients without engaging in a prohibited transaction,” the letter read.</p><p>The BICE (Best Interest Contract Exemption) is needed under the rule to sell variable and fixed indexed annuities. It requires a financial institution to oversee the transaction.</p><h4>Out of the Loop</h4><p>The fiduciary rule designates four entities as financial institutions: banks, insurance companies, broker/dealers and registered financial advisors. That leaves IMOs/FMOs out of the loop for the moment.</p><div class="ad-hold text-right hide-lg show-sm show-md right" data-set="ad-medallion"></div><p>The DOL is trying to fix this with a blanket exemption for marketing organizations that can meet its requirements. Marketing organizations object to the exemption requirements set forth by the DOL, namely that companies must average at least $1.5 billion in premiums over each of the three previous fiscal years.</p><p>Of the 22 IMO financial institution applications pending before the DOL, only seven meet that standard. The Drinker Biddle attorneys urged the DOL to use the delay to fix its exemption, and adopt an even longer delay to address the overall fiduciary rule.</p><p>“This is not a hypothetical concern,” the letter assured the DOL. “Because there is no reasonable exemption for insurance intermediaries, the effect of the fiduciary rule becoming applicable would be to put out of business a vital segment of the insurance industry.”</p><p>Barring unforeseen circumstances, the OMB is expected to publish the 60-day delay in the Federal Register in the coming days.</p><p>Ashton and Campbell represent The Annuity Source, Brokers International, C2P Advisory Group, Financial Independence Group, Ideal Producers Group, InsurMark, Kestler Financial Group and Legacy Financial Group.</p><p><em>InsuranceNewsNet Senior Editor John Hilton has covered business and other beats in more than 20 years of daily journalism. John may be reached at<a href="mailto:john.hilton@innfeedback.com"> john.hilton@innfeedback.com</a>.</em></p><p><strong>© Entire contents copyright 2017 by InsuranceNewsNet.com Inc. All rights reserved. No part of this article may be reprinted without the expressed written consent from InsuranceNewsNet.com.</strong></p></div></div><div class="story-block hide-lg hide-md show-sm add" data-set="related-stories"><div class="movearound"><div id="related-posts"> [jetpack-related-posts]</div></div></div></div></div></div></div></div><div class="comment-block"><div id="sitecomments"><div class="commentBlock"><h2 class="comments-title"> One thought on &ldquo;IMOs to DOL: Delay Rule and Fix Our Exemption&rdquo;</h2><ol class="comment-list"><li id="comment-91840" class="comment even thread-even depth-1"> <article id="div-comment-91840" class="comment-body"> <footer class="comment-meta"><div class="comment-author vcard"> <img alt='' src='https://secure.gravatar.com/avatar/49ba602bbd5002e4cecff4388dad588d?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/49ba602bbd5002e4cecff4388dad588d?s=112&amp;d=mm&amp;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' /> <b class="fn">bill pick</b> <span class="says">says:</span></div><div class="comment-metadata"> <a href="https://insurancenewsnet.com/innarticle/1451682#comment-91840"> <time datetime="2017-04-02T12:44:36+00:00"> April 2, 2017 at 12:44 pm </time> </a></div></footer><div class="comment-content"><p>delay and repeal</p></div><div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://insurancenewsnet.com/innarticle/1451682?replytocom=91840#respond' onclick='return addComment.moveForm( "div-comment-91840", "91840", "respond", "1451682" )' aria-label='Reply to bill pick'>Reply</a></div> </article></li></ol></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/innarticle/1451682#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://insurancenewsnet.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1451682' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6dc394fe1f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="13"/></p></form></div></div><div class="two-col clearfix"><div class="col"><div class="hold previous"><strong class="title ">Older</strong><p><a href="https://insurancenewsnet.com/innarticle/1448998">Study: 51 Percent Of Workers Fear Outliving Nest Egg</a></p></div></div><a class="btn-prev" href="https://insurancenewsnet.com/innarticle/1448998"><span class="icon-arrow-left6"></span></a><div class="col"><div class="hold next"><strong class="title text-right">Newer</strong><p><a href="https://insurancenewsnet.com/innarticle/5-ways-internet-things-can-help-insurance-companies-retain-competitive-edge">5 Ways The Internet of Things Can Help Insurance Companies Retain Their Competitive Edge</a></p></div></div><a class="btn-next" href="https://insurancenewsnet.com/innarticle/5-ways-internet-things-can-help-insurance-companies-retain-competitive-edge"><span class="icon-arrow-right6"></span></a></div><div class="ad-hold text-center add"><div id="ad--content01"></div></div><div class="four-col hide-sm"><div class="col advisor-news"><div class="wrap"><h2>Advisor News</h2><ul><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/innarticle/can-trump-make-commodities-especially-gold-great-again">Can Trump Make Commodities (Especially Gold) Great Again?</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/innarticle/1451682">IMOs to DOL: Delay Rule and Fix Our Exemption</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/lawsuit-says-metlife-turned-a-blind-eye-to-what-rick-siskey-was-doing">Lawsuit Says MetLife Turned A &#8216;Blind Eye&#8217; To What Rick Siskey Was Doing</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/innarticle/1448998">Study: 51 Percent Of Workers Fear Outliving Nest Egg</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/acli-issues-statement-on-retirement-savings-plans">ACLI Issues Statement On Retirement Savings Plans</a></li></ul><a class="button tiny" href="https://insurancenewsnet.com/topics/advisor-news">More Advisor News</a></div></div><div class="col annuity-news"><div class="wrap"><h2>Annuity News</h2><ul><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/innarticle/1451682">IMOs to DOL: Delay Rule and Fix Our Exemption</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/pockets-strength-4q-annuity-sales-figures">Pockets Of Strength In 4Q Annuity Sales Figures</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/indexed-annuity-sales-record-year">Indexed Annuity Sales Have Record Year</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/nc-insurance-fraud-investigation-nets-11-million-in-refunds-for-elderly">North Carolina Insurance Fraud Investigation Nets $11M In Refunds</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/innarticle/vas-worse-before-it-gets-better">VAs Outlook: Worse Before it Gets Better</a></li></ul><a class="button tiny" href="https://insurancenewsnet.com/topics/annuity-news">More Annuity News</a></div></div><div class="col health-employee-benefits"><div class="wrap"><h2>Health/Employee Benefits</h2><ul><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/obamacare-to-explode-insurers-say-decisions-now-matter-a-lot">Health Insurers Say Whether ACA &#8216;Explodes&#8217; Depends On Decisions Made Soon</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/innarticle/1448998">Study: 51 Percent Of Workers Fear Outliving Nest Egg</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/minnesota-lawmakers-strike-reinsurance-deal">Minnesota Lawmakers Strike Reinsurance Deal</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/innarticle/metlife-expands-bundled-benefits-to-small-groups">MetLife Expands Bundled Benefits to Small Groups</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/lara-announces-details-on-single-payer-health-care-system-for-all-californians">Lara Announces Details On Single-Payer Health Proposal For California</a></li></ul><a class="button tiny" href="https://insurancenewsnet.com/topics/health-employee-benefits">More Health/Employee Benefits</a></div></div><div class="col life-insurance"><div class="wrap"><h2>Life Insurance</h2><ul><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/innarticle/metlife-expands-bundled-benefits-to-small-groups">MetLife Expands Bundled Benefits to Small Groups</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/nc-insurance-fraud-investigation-nets-11-million-in-refunds-for-elderly">North Carolina Insurance Fraud Investigation Nets $11M In Refunds</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/massmutual-completes-brokerdealer-integration">MassMutual Completes Broker/Dealer Integration</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/innarticle/ownership-tilts-to-broader-mix-of-life-products">Ownership Tilts to Broader Mix of Life Products</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://insurancenewsnet.com/oarticle/guardian-announces-record-earnings-and-dividend-for-2016">Guardian Announces Record Earnings And Dividend For 2016</a></li></ul><div class="logo-hold"> <strong class="title">Sponsor</strong> <a href='/advertiser/allianz'><img width='93' src='https://www.insurancenewsnet.com/wp-content/uploads/2017/01/AllianzLogo-1.jpg' /></a></div> <a class="button tiny" href="https://insurancenewsnet.com/topics/life-insurance">More Life Insurance</a></div></div></div></div> </section> <aside id="sidebar" class="columns large-6 equal"><div class="aside-hold clearfix"><div id="secondary" class="secondary"><div id="widget-area" class="widget-area" role="complementary"> <section id="text-2" class=" hide-md hide-sm widget widget_text"><div class="textwidget"> <section class="widget hide-md hide-sm"><div class="ad-block hide-md hide-sm" data-set="ad-pinnacle"><div class="movearound"><div id="ad--sidebar__top"></div></div></div> </section></div> </section><section id="text-3" class="hide-md hide-sm widget widget_text"><div class="textwidget"> <section class="widget hide-md hide-sm"><div class="signup"><h3>Sign up for our <mark>FREE e-Newsletter!</mark></h3><p>Get breaking news, exclusive stories, and money- making insights straight into your inbox.</p> <a href="/subscribe?cta=newsletter-signup&location=sidebar" class="button secondary">select Newsletter Options</a></div> </section></div> </section><section id="text-4" class="hide-md hide-sm widget widget_text"><div class="textwidget"><section class="widget hide-md hide-sm"></section></div> </section><section id="toplytics-widget-2" class="widget toplytics_widget"><div class="wrap"><header><h2>Most Popular</h2></header></div><script type="text/javascript">toplytics_args={period:'today',numberposts:100,showviews:0,widget_id:'toplytics-widget-2'}</script><div id='toplytics-widget-2'></div><ul class="aside-list"><li> <a href="https://insurancenewsnet.com/innarticle/1451682" title="IMOs to DOL: Delay Rule and Fix Our Exemption">IMOs to DOL: Delay Rule and Fix Our Exemption</a></li><li> <a href="https://insurancenewsnet.com/innarticle/5-ways-internet-things-can-help-insurance-companies-retain-competitive-edge" title="5 Ways The Internet of Things Can Help Insurance Companies Retain Their Competitive Edge">5 Ways The Internet of Things Can Help Insurance Companies Retain Their Competitive Edge</a></li><li> <a href="https://insurancenewsnet.com/innarticle/can-trump-make-commodities-especially-gold-great-again" title="Can Trump Make Commodities (Especially Gold) Great Again?">Can Trump Make Commodities (Especially Gold) Great Again?</a></li><li> <a href="https://insurancenewsnet.com/innarticle/metlife-on-track-for-brighthouse-spinoff-in-first-half" title="MetLife on Track for Brighthouse Spinoff in First Half">MetLife on Track for Brighthouse Spinoff in First Half</a></li><li> <a href="https://insurancenewsnet.com/innarticle/dol-fiduciary-rule-delay-sent-omb" title="DOL Fiduciary Rule Delay Sent to OMB">DOL Fiduciary Rule Delay Sent to OMB</a></li></ul></section><section id="text-5" class="hide-md hide-sm widget widget_text"><div class="textwidget"><section class="widget hide-md hide-sm"><div class="ad-block hide-md hide-sm" data-set="ad-medallion"><div class="movearound"><div id="ad--sidebar__middle"></div></div></div> </section></div> </section><section id="text-6" class="widget widget_text"><div class="wrap"><header><h2>Featured Offers</h2></header></div><div class="textwidget"><section><div class="wrap"><div id="ad--text"><p>Text Ads</p></div></div> </section></div> </section> <section id="rcp_recent_custom_posts-2" class="widget widget_rcp_recent_custom_posts"><div class="wrap"><header><h2>Press Releases<a class="button tiny right" href="/press-releases/">All <span class="hide-md hide-sm">press</span> releases</a></h2></header><ul class="aside-list add"><li><a href="https://insurancenewsnet.com/press-releases/utilitysavingexpert-com-announces-motor-fleet-insurance-comparison-service-wake-ipt-hike" title="UtilitySavingExpert.com Announces Motor Fleet Insurance Comparison Service, in Wake of IPT Hike">UtilitySavingExpert.com Announces Motor Fleet Insurance Comparison Service, in Wake of IPT Hike</a></li><li><a href="https://insurancenewsnet.com/press-releases/symetra-promotes-individual-life-division-executives-mary-bates-appointed-svp-chief-operations-officer-phil-bouvier-named-vp-sales-marketing" title="Symetra Promotes Individual Life Division Executives: Mary Bates Appointed SVP, Chief Operations Officer; Phil Bouvier Named VP, Sales &amp; Marketing">Symetra Promotes Individual Life Division Executives: Mary Bates Appointed SVP, Chief Operations Officer; Phil Bouvier Named VP, Sales &amp; Marketing</a></li><li><a href="https://insurancenewsnet.com/press-releases/clarity-2-prosperity-announces-fee-training-organization-financial-advisors-institutions" title="Clarity 2 Prosperity Announces Fee-Only Training Organization to  Financial Advisors and Institutions">Clarity 2 Prosperity Announces Fee-Only Training Organization to  Financial Advisors and Institutions</a></li><li><a href="https://insurancenewsnet.com/press-releases/troy-randall-cfp-clu-chfc-ricp-rebc-crps-joins-highland-capital-brokerage-vice-president" title="Troy Randall, CFP®, CLU®, ChFC®, RICP®, REBC®, CRPS® Joins  Highland Capital Brokerage as Vice President">Troy Randall, CFP®, CLU®, ChFC®, RICP®, REBC®, CRPS® Joins  Highland Capital Brokerage as Vice President</a></li><li><a href="https://insurancenewsnet.com/press-releases/advisors-excel-event-raises-630000-leukemia-lymphoma-society" title="Advisors Excel Event Raises $630,000 for The Leukemia &#038; Lymphoma Society">Advisors Excel Event Raises $630,000 for The Leukemia &#038; Lymphoma Society</a></li></ul> <a class="more" href="/add-press-release">Add your Press Release &gt;</a></div> </section></div></div></div> </aside></div><div class="main-ad bottom" id="ad--footer"></div></main><div class="interstitial" id="ad--interstitial"></div><footer id="footer"><div class="row clearfix"><div class="columns medium-18 medium-centered large-14 large-centered"><div class="nav-hold"> <nav class="footer-nav hide-sm"><h4>Topics</h4><div class="menu-bottom-menu-1-container"><ul id="menu-bottom-menu-1" class="menu"><li id="menu-item-1180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1180"><a href="https://insurancenewsnet.com/topics/life-insurance">Life Insurance</a></li><li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-innarticle-ancestor current-menu-parent current-innarticle-parent menu-item-1181"><a href="https://insurancenewsnet.com/topics/annuity-news">Annuity News</a></li><li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1182"><a href="https://insurancenewsnet.com/topics/health-employee-benefits">Health/Employee Benefits</a></li><li id="menu-item-1183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1183"><a href="https://insurancenewsnet.com/topics/property-casualty-news">Property and Casualty News</a></li><li id="menu-item-1184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-innarticle-ancestor current-menu-parent current-innarticle-parent menu-item-1184"><a href="https://insurancenewsnet.com/topics/advisor-news">Advisor News</a></li></ul></div> </nav> <nav class="footer-nav hide-sm"><h4>Top Sections</h4><div class="menu-bottom-menu-2-container"><ul id="menu-bottom-menu-2" class="menu"><li id="menu-item-1300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1300"><a href="https://insurancenewsnet.com/topics/newswires">Newswires</a></li><li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1301"><a href="https://insurancenewsnet.com/topics/inn-exclusives">INN Exclusives</a></li><li id="menu-item-1302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302"><a href="https://insurancenewsnet.com/topics/inn-insider">INN Insider</a></li></ul></div> </nav> <nav class="footer-nav"><h4>Our Company</h4><div class="menu-bottom-menu-3-container"><ul id="menu-bottom-menu-3" class="menu"><li id="menu-item-1308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1308"><a href="https://insurancenewsnet.com/about">About</a></li><li id="menu-item-669846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669846"><a href="https://insurancenewsnet.com/editorial-staff">Editorial Staff</a></li><li id="menu-item-665982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665982"><a href="http://www.innmediakit.com/">Advertise</a></li><li id="menu-item-1310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1310"><a href="https://insurancenewsnet.com/contact">Contact</a></li></ul></div> </nav></div><div class="signup"><h3>Sign up for our <mark>FREE <span class="inline-block">e-Newsletter!</span></mark></h3><p>Get breaking news, exclusive stories, and money- making insights straight into your inbox.</p> <a href="/subscribe?cta=newsletter-signup&location=footer" class="button secondary">select Newsletter Options</a></div><div class="social-networks hide-sm"> <a href="https://www.facebook.com/insnewsnet"><span class="icon icon-facebook2"></span>Facebook</a> <a href="https://www.linkedin.com/company/insurancenewsnet.com-inc."><span class="icon icon-linkedin2"></span>Linkedin</a> <a href="https://twitter.com/InsNewsNet"><span class="icon icon-twitter2"></span>Twitter</a> <a href="https://plus.google.com/+Insurancenewsnet"><span class="icon icon-googleplus2"></span>Google+</a></div></div></div><div class="footer-bottom"><div class="row"><div class="columns"> <strong class="copyright">&copy; 2017 InsuranceNewsNet.com, Inc. All rights reserved.</strong><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-1156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1156"><a href="https://insurancenewsnet.com/terms-conditions">Terms &#038; Conditions</a></li><li id="menu-item-1153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1153"><a href="https://insurancenewsnet.com/privacy-policy">Privacy Policy</a></li><li id="menu-item-1171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1171"><a href="https://insurancenewsnet.com/sitemap">Sitemap</a></li><li id="menu-item-1059542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1059542"><a href="https://www.annuityawareness.com/">Center for Annuity Awareness</a></li></ul></div></div></div></div> </footer></div></div><div class="popup-holder"><div id="popup1" class="lightbox signin-popup"><div class="hold"> <a href="#" class="close"><span class="icon-cross"></span></a><h2>Sign in with your INNsider Account</h2><form name="loginform" id="loginform" action="https://insurancenewsnet.com/wp-login.php?wpe-login=insurancenews" method="post"><p class="login-username"> <label for="user_login">Username</label> <input type="text" name="log" id="user_login" class="input" value="" size="20"/></p><p class="login-password"> <label for="user_pass">Password</label> <input type="password" name="pwd" id="user_pass" class="input" value="" size="20"/></p><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever"/> Remember Me</label></p><p class="login-submit"> <input type="submit" name="wp-submit" id="wp-submit" class="button-primary" value="Log In"/></p></form><div class="register"> <span>Not registered? <a href="/subscribe?cta=signin-popup&articleURL=https://insurancenewsnet.com/press-releases/advisors-excel-event-raises-630000-leukemia-lymphoma-society">Become an INNsider.</a></span></div></div></div></div><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script><script src="https://adsapi.insurancenewsnet.com/scripts/bannerAds.js"></script><script type="text/javascript">var clicky_site_ids=clicky_site_ids||[];clicky_site_ids.push(176456);(function(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src='//static.getclicky.com/js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(s);})();</script><noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/176456ns.gif" /></p></noscript><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-5665543-3','auto');ga('send','pageview',{'dimension1':'Top Stories'});</script><script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54f4cf8f14464301" async="async"></script><script src="//insurancenewsnet.com/wp-content/themes/inn/js/foundation.min.js"></script><script src="//insurancenewsnet.com/wp-content/themes/inn/js/app.js"></script><script src="/wp-content/themes/inn/js/jquery.main.js"></script><script type="text/javascript">setTimeout(function(){var a=document.createElement("script");var b=document.getElementsByTagName('script')[0];a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0022/1641.js";a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)},1);</script><div id="disabled-by-adblock-overlay" class="hidden"></div><div id="disabled-by-adblock-modal" class="hidden"><p class="disabled-by-adblock-title">AdBlocker Detected</h1><p>We have detected that you are using an adblocker. The revenue we earn by advertisements allows us to publish quality content on InsuranceNewsNet.com.<br><br>If you wish to enjoy our content, please disable your adblocker and click the button below.<br><br>We hope you choose to whitelist our website and enjoy the content our team works hard to publish.</p> <input type="button" value="My AdBlocker is Disabled" onClick="window.location.reload()"></div><script type='text/javascript' src='//www.insurancenewsnet.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script><script type='text/javascript' src='//www.insurancenewsnet.com/wp-content/plugins/inn-anti-adblock/index.js?ver=1.0.0'></script><script type='text/javascript' src='//www.insurancenewsnet.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script><script type='text/javascript' src='//www.insurancenewsnet.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=160801-160801-1459023702'></script><script type='text/javascript' src='//www.insurancenewsnet.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script><script>$(document).ready(function(){$("#s2member-pro-authnet-registration-form-custom-reg-field-newsletters-div").css({'visibility':'hidden','position':'absolute'});jQuery(function($){$("#divNewsletters label:contains('Private')").prev().remove();$("#divNewsletters label:contains('Private')").remove();});});</script><script>/*<![CDATA[*/$('#tv-container .tv-trigger img').on('click',function(){if($('#tv-video-wrapper').is(':empty')){$.get('https://www.googleapis.com/youtube/v3/playlistItems',{part:'snippet',maxResults:50,playlistId:'PLXoClxyfXdacqp716LzhUzenOx7m_qG7V',key:'AIzaSyCKj2ArWMlqY5l7COARXf2LBB4VW_tv7n8'},function(data){var newest_video=0;var newest_time=0;$.each(data.items,function(index,video){var time=new Date(video.snippet.publishedAt).getTime();if(time>newest_time){newest_video=index;newest_time=time;}});var video_id=data.items[newest_video].snippet.resourceId.videoId;var video_width=$('#tv-wrapper').width();var video_height=video_width/1.78;$('#tv-video-wrapper').html('<iframe width="'+video_width+'" height="'+video_height+'" src="https://www.youtube.com/embed/'+video_id+'?list=PLXoClxyfXdacqp716LzhUzenOx7m_qG7V&amp;showinfo=0&amp;autoplay=1&amp;rel=0" frameborder="0" allowfullscreen></iframe>').show();});}else{$('#tv-video-wrapper').html('');}});/*]]>*/</script><script src="//insurancenewsnet.com/wp-content/themes/inn/js/js.cookie.js"></script><div id='div-gpt-ad-1437686668057-0' style='height:1px; width:1px;'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1437686668057-0');});</script><script type="text/javascript">(function(d,s,i,r){if(d.getElementById(i)){return;}
var n=d.createElement(s),e=d.getElementsByTagName(s)[0];n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/1904291.js';e.parentNode.insertBefore(n,e);})(document,"script","hs-analytics",300000);</script></div></div></body></html>